Select Properties Dialog - Intergraph Smart 3D - Help - Hexagon PPM

Intergraph Smart 3D Reports

Language
English (United States)
Product
Intergraph Smart 3D
Subproduct
Drawings and Reports
Search by Category
Help
Smart 3D Version
13
SmartPlant Foundation / SDx Version
10

Browses the data model and selects properties on types. You use the Select Properties dialog box when specifying filter properties for the workspace and when defining labels. This dialog is accessible in both the Common task and the Drawings and Reports task.

In Common, you can access this dialog when you use the File > Define Workspace Command or the Tools > Select by Filter Command command to view the properties of a filter. On the Filter Properties Dialog Box COMMON WRAPPER, click the Properties Tab, and in the Property column, click More. You can also access this dialog box by clicking Tools > Options Command and selecting the ToolTips Tab. Click Edit Tooltip, and then click Add in the Properties section.

In Drawings and Reports, you can access this dialog when you use the Edit Template Command on a report template to add properties to a filter query.

Object type used as the basis for the property identification

Specifies an object type. Click More to access the data model tree. See Select Object Type Dialog.

Relationship

Specifies a direct property or a correlation between object types. These relationship names are sorted alphabetically.

Related object type

Selects another object type. Click More to access the data model tree.

Display properties in this category

Specifies a category. You can define categories in the reference data workbooks on the Custom Interfaces sheets.

Select one or more properties

Specifies properties. Press SHIFT to select more than one property.

See Also

Create a new filter
Select by Filter Command
Select Object Type Dialog