Problem
Markup layers do not display when clicking View Alternate on a file in the SmartPlant Foundation Desktop Client.
Possible Cause
This can occur if SmartPlant Markup Plus has been installed in a new location. The new path location may not be recognized by the SmartPlant Foundation Web Server.
Solution
After installing SmartPlant Markup Plus to a new location, restart Internet Information Services (IIS) or recycle the application pool to set the new path as an environment variable.