The following applies if you are using a version of the software before Update 33 and SmartPlant Markup Plus Server 2019 SP 1 or earlier. For the latest information, see File viewing problems.
Error
When viewing a non-Hexagon file in the View and Markup page, the following error appears:
HTTP Status 500 - Internal Server Error
Common Cause
You might encounter this problem if the following ports are not open:
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Blazon Queue Server (Port 80, which is set during SmartPlant Markup Plus Server installation)
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Any port that Brava! Enterprise Server might be using
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Apache Tomcat port specified during SmartPlant Markup Plus Server installation
Solution
See Open the secure port in the Windows firewall (retired) for allowing connections to the ports.