Problem
Custom references or fonts do not display when viewing and printing AutoCAD or MicroStation files.
Possible Causes
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The parameter values have not been set using the Loader Configuration Tool.
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The parameter values in your driver configuration files installed in the [drive]:\Users\[user name]\AppData\Roaming\IGC\Brava!Desktop folder are not the same as the parameter values set using the Loader Configuration Tool.
Solutions
Follow the instructions in the Loader Configuration Tool Guide (Loader_Configuration_Tool_Guide.pdf) delivered in the [installation location]\SmartPlant\Markup\Bin folder (or to the [installation location]\SmartPlant\Markup\Blazon\Blazon Enterprise\JobProcessor\Igc.Loaders folder on the SmartPlant Markup Plus server) to set the parameter values using the loader configuration tool.
If you encounter problems after using the Loader Configuration Tool:
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Navigate to the [drive]:\Users\[user name]\AppData\Roaming\IGC\Brava! Desktop folder.
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Back up all custom driver configuration files.
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Delete all driver configuration files.
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Start the Loader Configuration Tool (loaders.configuration.exe) delivered in the [installation location]\SmartPlant\Markup\Bin folder.
If you are accessing this tool on the SmartPlant Markup Plus server, it is delivered to the [installation location]\SmartPlant\Markup\Brava! Enterprise\JobProcessor\Igc.Loaders folder.
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Set your parameter values using your backup files as a reference.
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Delete the files in the Brava! Server dlcache folder. This prevents illegible copies cached prior to the changes from being displayed.
You can click Clear Display Cache on the Actions menu of the file or document in the Web Client.
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Reopen the file to see the custom references or fonts.