Problem
Some localized characters do not display correctly when trying to view a non-Hexagon file using View and Markup.
Common Causes
The system locale settings on the server must be set to American English.
Solution
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Log on to the SmartPlant Markup Plus server as an administrator.
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Go to Control Panel > Region and Language.
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Click the Administrative tab on the Region and Language dialog box.
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Click Change system locale and select English (United States) on the Region and Language Settings dialog box.
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Click OK and OK again.