Cannot load Hexagon 3D models - SmartPlant Foundation - IM Update 46 - Help - Hexagon

SmartPlant Foundation Web Client Help

Language
English
Product
SmartPlant Foundation
Search by Category
Help
SmartPlant Foundation / SDx Version
10

Problem

You cannot view a Hexagon model in the viewer.

You might see one of the following errors:

  • Popups must be enabled. Please see Graphic Data Service troubleshooting guide for help.

  • Ensure GDS is configured and running. Please see Graphic Data Service troubleshooting for help.

Causes

  • Accessibility settings must be enabled.

  • Pop-up windows are blocked.

  • The Graphic Data Service is not running or it is not configured properly.

Solutions

  • To enable accessibility settings:

  1. Turn on the Force GPU rendering option, typically available under Developer options.

    The location and instructions for turning the Force GPU rendering option on and off can vary depending on your device. Refer to the Help provided with your device for specific information.

  2. If the browser is Google Chrome, make sure that the Use hardware acceleration when available option in Settings is enabled:

  3. Reload the 3D model.

  • Enable pop-up windows in your browser settings and reload the application.

  • To check your Graphic Data Service configuration, contact your system administrator.