Problem
Views are not included in the printed output when Print range is set to All in the Print dialog box.
Possible Cause
This problem could occur if the Do not print views check box is selected on the Print tab of the Detail File Viewer Options dialog box.
Solution
Clear the Do not print views check box.
If you are batch printing, you must log in as the SPFRemoteServices user to change these settings interactively on the server.
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Click Tools > Options.
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From the Preferences tab, click Viewer Options.
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On the Print tab, clear the Do not print views check box under Print options.
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Click Apply, then OK.
If you make any changes to your selections in the Options dialog box, save your settings by clicking View > Save Settings.
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Print again.