Software Requirements - Intergraph Smart Instrumentation - Installation & Upgrade - Intergraph Process, Power & Marine Documentation

Intergraph Smart Instrumentation IDEAL Client Installation Help

PPMProduct
Intergraph Smart Instrumentation
PPMCategory_custom
Installation & Upgrade
Version_SPI_custom
13.1

The following requirements are specified for the correct running of IDEAL:

  • The Operating System on the computer where you are going to install IDEAL Client must be Windows 7 or Windows 10.

  • You must have Microsoft .NET Framework 4.6 installed on the computer where you are going to install IDEAL Client.

  • You must have Smart Instrumentation Server installed. For installation details, see Install Smart Instrumentation Server in the Smart Instrumentation Server Installation Guide. For further information about possible configurations, see IDEAL Configurations.

  • To view instrument specifications, process data sheets, and other non-wiring reports, you must display them in .pdf format, which requires that you install a PDF reader on your client machine. To display reports in other formats, you must install a suitable viewer application.