Export chute plate geometry - Intergraph Smart 3D - Help

Intergraph Smart 3D Material Handling

PPMProductFamily
3D Design and Visualization
PPMProduct
Intergraph Smart 3D
PPMCategory
Help
Version_S3D
12.x(2018)

Export geometry of a chute plate to Sketch 2D. This enables you to use 2D automation tools for adding wear plates. The 2D geometry of a single chute plate is exported from the 3D model and used for placement of wear plates.

  1. Click Tasks > Molded Forms.

    The Molded Forms task appears.

  2. Click Openings on the vertical toolbar.

  3. Select the chute plate system on which to place the wear plates.

  4. Click Opening Shape and then click Sketch 2D on the ribbon.

    The Sketch 2D window displays with the 2D geometry of the chute plate.

  5. Click Edit > Select All, and then click Edit > Copy.

  6. Click Cancel.

    Smart 3D returns to the 3D graphic view.

  7. Open Sketch 2D and create a new document.

  8. Click Edit > Paste and then Fit .

    The 2D geometry of the chute plate is visible in the document.

  9. Click File > Save.

    A Sketch 2D .igr drawing file is saved in the selected location.

The geometry for each chute plate system requiring wear plates must be on a separate sheet in one .igr file, or in separate .igr files.