View Model Data with the Project Manager - Intergraph Smart Review - Help

Intergraph Smart Review Help

PPMProduct
Intergraph Smart Review
PPMCategory_custom
Help
SPFVersion_custom
10
Version_SPR
2020 (15.0)

View > Controls > Project Manager

Provides an interactive method for viewing model data. You can view all project files associated with the model, create and manipulate display sets, and review ScheduleReview construction sequences.

When you display Project Manager, the items comprising the structure of the current mode display in the tree view (left pane), with the related information displaying in the list view (right pane). By expanding the nodes, you can view parts of the model, including the project files, display sets, and the ScheduleReview project.

Project Files

Displays the graphic files, such as .dgn and .prp files, associated with the model. When you select a project file, only levels that contain graphic objects display. The master file (the name of the current .vue/.dri/.svf/.zvf file) displays Unnamed 1 by default. Unnamed displays as the level name unless a level has been defined in the source graphics file.

Display Sets

Organizes the display sets in the model and allows you to accomplish several display set manipulations. For more information, see Working with Display Sets.

Find Differences

Generates display sets that Allow you to compare linkages, ranges, or geometry definitions between two or more .vue files in an .svf project. The software generates display sets in this node only when the Edit > Find Differences command has been run.

ScheduleReview

Displays the ScheduleReview project associated with the model and allows you to accomplish several ScheduleReview manipulations. If you have the Construction module installed, you can also review construction sequences within Project Manager.

A shortcut menu, available by right-clicking anywhere in Project Manager, contains many of the commands that manipulate display sets, project files, and ScheduleReview projects. Project Manager supports standard Windows functionality in the list view (right pane) such as using CTRL + A to select all items, using SHIFT to select consecutive items in a list, and using CTRL to select non-consecutive items in a list. When you select display sets, project files, and level, the corresponding 3D objects in the are highlighted. You can select a file or level, and then click Fit to zoom into the associated objects in the model.

In addition to hiding or displaying Project Manager using the View > Project Manager command, you can use the Dockable command (available on the Project Manager shortcut menu), to make Project Manager dockable so that you can place it in a fixed location within the Smart Review window.

What do you want to do?