Isolate Objects and Display Sets - Intergraph Smart Review - Help

Intergraph Smart Review Help

PPMProduct
Intergraph Smart Review
PPMCategory_custom
Help
SPFVersion_custom
2019 (10.0)
Version_SPR
2020 (15.0)

Tools > Isolate Objects

Hides the entire model and displays only the selected objects or display sets in the Main view. This allows you to focus on each object to take measurements, view properties, review materials, and so forth.

The example below shows a cylinder equipment object selected in the Main view.

When you select Tools > Isolate Objects, only the cylinder displays in the view. You can use your mouse, keyboard, or touchscreen to move the selected object. Using the cylinder example, you can isolate the cylinder and take measurements. Isolate objects affects only model graphics; non-model graphics such as comments, data annotations, text annotations, measurements, and point clouds are not affected.

Follow the steps below to use Isolate:

  1. To define the data to isolate, click Edit > Select Filter > Objects or Display Sets.

  2. In the Main view, select the objects or display sets (depending on your selected filter) to review.
    -OR-
    Select display sets from the Project Manager (View > Project Manager).

    • If you have a dense model, you can first clip the model (View > Clip Volume ) into a smaller, more manageable section that contains the objects, and then use Fit commands to make the objects more visible.

    • (Optional) Turn off comments, and data and text annotations before selecting Isolate. Isolate does not change these settings.

  3. Select Tools > Isolate.

    You can also access Isolate by:

    • Right-clicking and selecting Isolate Objects from the Main view or Project Manager,

    • Pressing CTRL+I.

    • Clicking Isolate Objects on the Tools toolbar.

      The software removes any background images and changes the view to show only the selected objects.

  4. Perform operations to examine the objects such as viewing the properties, running collision detection, modifying material assignments, creating comments, and so forth.

  5. Select File > Save to persist any changes to view settings when using Isolate.

  6. To exit and turn off the command, select Tools > Isolate Objects.
    -OR-
    Right-click and select Isolate Objects.
    -OR-
    Press CTRL+I.

    The software clears the check mark from the command and the model displays in the Main view.

See Also

Isolate (Tablet Mode)