Tips for Data Reduction During an Export - Intergraph Smart Review - Help

Intergraph Smart Review Help

PPMProduct
Intergraph Smart Review
PPMCategory_custom
Help
SPFVersion_custom
2019 (10.0)
Version_SPR
2020 (15.0)
  • Use the Reduce VUE file geometry memory option on the Create Project > Options tab when you first open the project file. Smart Review reduces geometry representations as much as possible without losing the rendering compatibility between all SmartPlant Enterprise applications.

  • Adjust the view point and Main view size to show only the required model data.

  • To discard any graphic objects rendered in the view smaller than a pixel, turn on the Dot Box setting and turn off the Range Rejection setting. Any graphic object smaller than a pixel are discarded.

  • To discard more graphic objects in the view, turn on the Range Rejection setting. Increase the pixel size to discard more and more objects.

  • It is the object ranges that control the results and not the actual render results. For example, an object merely included by another object in the view is not discarded.

    • Any graphic object whose range is not in view is discarded.

    • Any graphic object whose range is rejected because of the View > Settings > Range Reject settings are discarded.

    • Any graphic object whose range is rejected because of the View > Settings > Display > Dot Box option is discarded. If the object is drawn as a dot box, it is not discarded. If the object range is smaller than a pixel, it is not drawn as a dot box, and it is discarded.

    • Any graphic object manually hidden by a display set or level settings is discarded.