Create an SVF Project - Intergraph Smart Review - Help

Intergraph Smart Review Help

PPMProduct
Intergraph Smart Review
PPMCategory_custom
Help
SPFVersion_custom
2019 (10.0)
Version_SPR
2020 (15.0)

You can select multiple Smart Review .vue files to create a new .svf project.

  1. Click File > Open.

  2. In the Files of Type list, select SmartPlant Review VUE Files as SVF Files filter to display only .vue files that can be added to create an .svf project.

  3. Select one or more .vue files, and then click Open.

  4. Select the location and name of the .svf project file, and then click Save.

    The Create Project dialog box displays.

  5. On the Database tab of the Create Project dialog box, use the defaults or select a location for the Project Schema and Label Schema files.

    Database Tab (Create Project Dialog Box)

  6. Type a name and ID in the Site Name and Site ID boxes.

    The site name and site ID provide identification information for the project. This information is stored in the project database. Defining specific site names and IDs can help your administrator identify where the data in the project database comes from.

  7. Select or clear the Single label database option. By default, this option is off and Smart Review reads in the data from the .mdb2 file for each .vue file contained in the .svf project. For faster subsequent load times, select the option to create a single database for an .svf project.

  8. On the Options tab, you can specify:

  • Model coordinate system options for opening files containing large plant monument origin information.

  • Keep DGN file options for opening MicroStation documents and PDS projects containing MicroStation .dgn files.

  • Reduce VUE file geometry memory option for reducing geometric representation within .vue files to decrease the size of your file.

    Options Tab (Create Project Dialog Box)

  1. If you are including a Smart 3D VUE file, specify the paths to the files requested on the SmartPlant 3D tab.

    Smart 3D Tab (Create Project Dialog Box)

  2. Click OK to save the project settings.

  3. Select the .vue files to load, and then click OK.

    The selected files in the list are loaded to memory for the current work session. The model displays in the Main view and the .vue files are listed in the Project Manager file list. Memory and Total in the Load Vue Files dialog box allow you to see approximately when you have reached the memory limit. You can then select and clear files that fit within the available system memory.