Use Quick Search with Project Manager - Intergraph Smart Review - Help

Intergraph Smart Review Help

PPMProduct
Intergraph Smart Review
PPMCategory_custom
Help
SPFVersion_custom
2019 (10.0)
Version_SPR
2020 (15.0)

You can use the Quick Search feature from the Project Manager to locate items such as display sets and ScheduleReview tasks. The search is based on the names or name groupings and corresponds to the node selected in the Project Manager tree view. This allows you the flexibility to broaden or narrow the scope of your search from the highest node level (entire model), to display set nodes. Objects that meet the search criteria display in the Project Manager.

Search at the File Name Node (High Level)

  1. Click View > Project Manager.
    OR
    Click ALT + 0.

    The Project Manager dialog box displays.

  2. Select the file name in the Project Manager tree view.

  3. In the Project Manager, right-click to select Search.
    OR
    From the Main view, click Edit > Search.

    The Search dialog box displays. For more information, see Search Dialog Box.

  4. Type in a name or part of the name, and then click Select .
    OR
    For an exact match, enclose the name in parentheses, such as "Tower".

    Smart Review lists any display sets, project files, and ScheduleReview items that meet the search criteria in Project Manager. Located display sets and objects are selected in the Main view.

  5. Click Clear to remove the items matching the search criteria from the Project Manager.

Search at a Specific Node

  1. Click View > Project Manager.
    OR
    Click ALT + 0.

    The Project Manager dialog box displays.

    Select the node in the Project Manager tree view to narrow down the search.

  2. In the Project Manager, right-click to select Search.
    OR
    From the Main view, click Edit > Search (SHIFT + M).

    The Search dialog box displays.

  3. Type in a name or part of the name, and then click Select . You do not have to use a wildcard character.

    Smart Review lists and selects any files that meet the search criteria in the Project Manager. Located display sets and objects are selected in the Main view.

  4. Click Clear to remove the items matching the search criteria from the Project Manager.