Run an existing personal report - Intergraph Smart 3D - Help

Intergraph Smart 3D Reports

PPMProduct
Intergraph Smart 3D
PPMCategory_custom
Help
SPFVersion_custom
7.1 (2018 R1)
Version_SThreeD_Custom
11 (2016)
  1. Set the Personal Report Template option on the Tools > Options File Location tab to the location of your personal report (.rtp) files.

  2. Click Tools > Run Report SHARED to display the Run Report Dialog Box SHARED.

  3. Click the My Reports tab.

  4. Select the report template you want to run.

  5. Type a name for the output file in the File name box.

  6. To access folders with available reports you have created, click the Browse button and locate the file with the Select Report dialog box.

  7. Click Run. If the report requires additional input, such as a filter or parameter, the command displays the necessary dialog boxes, such as the Select Filter dialog box, Filter Properties dialog box, and Report Parameters dialog box.

  • If you attempt to run a report template but the Reports database does not exist, the software displays the message Cannot get Reports Database connection. Contact your system administrator for the prerequisite databases.

  • Because each user can generate personal reports, the My Reports folder is initially empty.

  • You can add report files to the personal report template folder either by copying the files to the folder or with the Save Report Template As command. For more information, see Save Report Template As (File Menu) in the Smart 3D Reports User's Guide.

  • If you click No to avoid overwriting an existing report, the software displays the Browse dialog box so you can specify a different report name.

  • Reports in .xls format can have a maximum of 65,536 rows. If a report reaches the maximum, a message in the error log of the software alerts you: Excel sheet limit (65,536 rows) was reached. Change the format to .xls to avoid the row limit.

See Also

Run Report