Report Template Editor - Intergraph Smart 3D - Help

Intergraph Smart 3D Reports

PPMProduct
Intergraph Smart 3D
PPMCategory_custom
Help
SPFVersion_custom
7.1 (2018 R1)
Version_SThreeD_Custom
11 (2016)

Sets options for report templates. The software combines the options you set on all the tabs to create the report template. The Report Template Editor is available by clicking Edit Template on the shortcut menu that displays when you right-click a report in the Detail View.

You can add Query and Baseline tabs by clicking the commands on the Tools menu. Each report template can have multiple query tabs and multiple baseline tabs, but only one formatting tab and one display tab.

Baseline Tab (Report Template Editor Dialog Box)
Query Tab (Report Template Editor Dialog Box)
Formatting Tab (Report Template Editor Dialog Box)
Display Tab (Report Template Editor Dialog Box)

Report Name and Description

Report Name - Identifies the name of the report template. This field is read-only in the editor window. You can edit the report name when the Report Template Editor is closed. Right-click the report document in the Detail View and select Rename on the shortcut menu.

Report Description - Specifies a description for the report template. When you change the report description in the Report Template Editor, the description is updated in the report .rtp and .rqe files.

To save the report to the Catalog, use File > Save Report Template. For more information, see Save Report Template (File Menu). You can use File > Save Report Template As to save the report template and components to a location that you specify. You can also change the name of the report template and its components when you use Save Report Template As. For more information, see Save Report Template As (File Menu). For more information on the files associated with reports, see Report Templates Folder.

See Also

Create a new report template from an existing template
Report Templates
Edit a Report Template
Add a filter-based query to a report template