Problem
A bookmark is broken, or the title of a broken bookmark appears crossed out in the Bookmarks list.
Cause
We had to make a change that broke the link, or we had to remove the topic from the help.
Solution
Because you can't change existing bookmarks, you'll have to create a new one. (Sorry about that!)
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Search for the topic title. (You can copy the title from the broken bookmark.)
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The title might have changed a bit, so you might have to scan through the list for something similar.
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Search for the topic by ID. Each topic has a unique ID that rarely changes. While you cannot search for the ID on the documentation site, you can search for the ID using your internet search engine (such as Google or Bing).
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If you don't find the topic, it's likely been removed. Try widening your search for the information you need in order to find the new topic, see Search operators.
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Bookmark the content again.
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Delete the broken bookmark.
For more help with bookmarks, see Bookmark content to find again later.