Bracket Plate System Ribbon - Intergraph Smart 3D - Help

Intergraph Smart 3D Molded Forms

PPMProduct
Intergraph Smart 3D
PPMCategory_custom
Help
Version_S3D
11.x(2016)

Displays the controls used to place bracket plate systems.

 Properties

Opens the Bracket System Properties dialog box, which you use to view and modify the properties of the bracket system that you are about to place in the model. The initial bracket properties default from the selected structural specification and the bracket rules. For more information, see Bracket System Properties Dialog Box.

Bracket Browser

Opens the Define Bracket Plate System Properties dialog box that specifies bracket symbols, parameters, and properties in an icon-based browser. You can select a symbol for the bracket prior to choosing the supports. For more information, see Define Bracket Plate System Properties Dialog Box.

Bracket

Displays the bracket symbol. You can also manually select a bracket symbol in the catalog when Select from the Catalog is active.

Select from the Catalog

Allows the selection of any bracket symbol in the catalog in the Bracket box. This option is a toggle with Create by Rule .

Create by Rule

Limits the Bracket box to applicable rule-based symbols. This is the default option. This option is a toggle with Select from the Catalog .

Rule Based - When Create by Rule is active, this option allows the software to define the default rule-based bracket symbol. Clear this option to manually select another bracket symbol that is in the applicable set defined in the rules. This option is the same as the Rule Based option for the symbol question on the Selection tab of the Bracket System Properties dialog box. The symbol question is always the final question. For more information, see Selection Tab (Bracket System Properties Dialog Box).

When using Create by Rule , Bracket and Rule Based are inactive. You must first click Select Bracket Supports , select supports, and click Accept to allow the bracket rules to determine the applicable options.

Select Plane

Click to select the type of plane upon which you want to place the bracket system. See Plane Controls below.

Select Bracket Supports

Define the structural support systems for the bracket system. Brackets require at least two, but not more than five, supports. Supports can be plate systems or profile stiffener systems. See Bracket Support Controls below.

When you copy a bracket and use Edit > Paste > Delete Optional to remove a boundary, Remove/Maintain Relationships of the Plane / is not visible. You must first click Select Bracket Supports to allow the command to determine the applicable options.

 Define Boundaries

Define the outside boundaries of the bracket plate system. You can define the boundaries by selecting objects, including structural members, in the model or by sketching boundary curves. If you select objects in the model and those objects are moved, the software automatically resizes the plate system to maintain the boundary relationship. See Boundary Controls and Plane Controls below.

When selecting an existing plate system, if displays for Define Boundaries, then the boundaries do not form a closed shape because a boundary has been modified. This condition most commonly occurs when the plate system has a sketched boundary that no longer intersects a plate system or reference plane boundary. Click Define Boundaries to display the location of the gap in the boundary.

Select Bracket Reinforcement

Adds reinforcement to the bracket. See Bracket Reinforcement Controls below.

Finish

Places the system using the defined parameters.

Cancel

Clears all selected planes.

Accept

Accepts all selected planes and supports, runs the bracket rules, and determines the catalog symbols that appear in the Bracket box.

Auto Finish Mode

Click to set this option to On and automatically place a bracket in the model as you define all of the required parameters. When this option is set to Off, you must click Finish to place the bracket. When this option is set to On, some parameters for two-support bracket or three-support bracket are retained for creation of the next bracket.

  • For a two-support bracket, if you select a plate as the first support, then that plate is retained as Support 1. You only need to select a second support for subsequent brackets. When creating a sketched two-support bracket, if Support 1 and Support 2 are profiles, then the sketched contour is retained for subsequent brackets. You can select new supports without editing the contour in Sketch 2D.

  • For a three-support bracket, if you select a plate as the first support and the third support penetrates Support 1, then only Support 1 is retained for the next bracket. If Support 3 does not penetrate Support 1, then Support 1 and Support 3 are retained. You only need to select Support 2 for subsequent brackets.

To prevent the software from retaining the supports for subsequent brackets, click Auto Finish Mode again to set it to Off without exiting the Bracket Plate System command.

Connection

Select the type of connection between the bracket and supports: By Rule, Trimmed, Lapped, or By Reference. The selected connection is used to guide bracket selection in the rules. This option is not available if a bracket symbol is manually selected in Bracket Symbol.

Override UV

Select to override the U and V offsets for all three points that are used to define the plane of a tripping bracket and set the offsets to zero. For more information, see Tripping Bracket Connect Points Data Tab (Bracket Plate System Properties Dialog Box).

Constraint

Select the orientation of a tripping bracket (or bracket by support) with its support. Select Parallel, Perpendicular, Transverse, Vertical, Longitudinal, Fixed X, Fixed Y, or Fixed Z. This option is only available when Plane by Selected Supports is selected for Select Plane.

Orientation

Select the orientation of the bracket: right side, left side, or both sides. This option is only available for a one-support bracket on a profile.

Toggle Dir

Click to move bracket placement to another location using the same combination of supports. Each click toggles the location to the next acceptable location.

Material

Specifies the object material type, such as Steel - Carbon or Steel - High Strength.

Grade

Specifies the object material grade, such as A36 or A529.

Thickness

Specifies the material thickness for the plate system.

Thickness Direction

Specifies the direction from the molded surface in which the plate thickness is applied. Values are specific to the Type value. For more information, see the molded conventions for each plate type in Molded Conventions Tab (Planar Plate System Properties Dialog Box).

Plane Controls

 Offset from Plane

Defines a plane at a specified offset distance from another plane. An offset distance of 0 defines a coincident plane.

 Plane by Point and Vector

Defines a plane using a vector normal to the plane being defined. A third point defines the plane position along the vector.

 Plane by Three Points

Defines a plane using three points that you identify in the model.

/ Offset Lock

Locks the Offset value, disabling updates of the offset value by moving the pointer in a graphic view. The Lock option is only available when you use the Offset from a Plane method.

Offset

Specifies the offset distance from the selected grid plane or planar model object. You can specify the offset dynamically by moving the mouse in a graphic view or by typing the distance. This option is only available when you use the Offset from a Plane method. You can type the following formats for offset values:

  • Offset distance without units.

    Example: 5, when default units are millimeters (mm). The software converts the distance to 5 mm.

  • Offset distance with units. The value converts to the default units.

    Example: 5 m, when default units are millimeters (mm). The software converts the distance to 5000 mm.

  • Coordinate System: Frame plus or minus an offset distance.

    Example (when the model has multiple coordinate systems): CS_0:F20 + 1.5 m

Example (when the model has one coordinate system): F20 + 1.5 m

/ Remove/Maintain Relationships of the Plane

Maintains the relationships of the plane to the definition method and the geometry used by the definition method. For example, a plane created with Offset from Plane  maintains the relationship of the selected plane and the Offset value. Otherwise, this option disables the relationships of the plane to allow moving of the plane.

When you copy a bracket and use Edit > Paste > Delete Optional to remove a boundary, Remove/Maintain Relationships of the Plane / is not visible. You must first click Select Bracket Supports to allow the command to determine the applicable options.

 Select Vector

Specifies a vector normal to the required plate system plane. This option is only available when you use the Plane by Point and Vector plane method.

 Define Point

Specifies the point along the vector at which to place the plate system. This option is only available when you use the Plane by Point and Vector plane method.

 Define Point 1

Specifies the location of the first of three points that defines the plane. This option is only available when you are using the Plane by Three Points plane method.

 Define Point 2

Specifies the location of the second of three points that defines the plane. This option is only available when you are using the Plane by Three Points plane method.

 Define Point 3

Specifies the location of the third of three points that defines the plane. This option is only available when you are using the Plane by Three Points plane method.

Plane by Selected Supports

Places the bracket plate system on a plane defined by its supports, such as a plate support along one edge, and a profile or plate support along the other edges. See Bracket Support Controls below. A tripping bracket is commonly placed by this method and is supported on the flange side of one or more profiles. For more information, see Bracket by Supports. This is the default plane option for Select Shape from Standard Catalog Browser .

Bracket Support Controls

Support 1

Select the first support for the bracket system.

Support 2

Select the second support for the bracket system.

Support 3

Select the third support for the bracket system (For 3S, 4S, and 5S brackets).

Support 4

Select the fourth support for the bracket system (For 4S and 5S brackets).

Support 5

Select the fifth support for the bracket system (For 5S brackets).

Length 1

Type a value to define a point along Support 1 on the bracket plane.

  • If the support is linear, then the Length 1 box does not display.

  • If the support is curved, then the Length 1 value can be adjusted to change the bracket plane position relative to the support.

Length 2

Type a value to define a second point along Support 2 on the bracket plane.

  • If the support is linear, then the Length 2 box does not display.

  • If the support is curved, then the Length 2 value can be adjusted to change the bracket plane position relative to the support.

  • Length 1 and Length 2 values affect the position of the bracket plane. These values do not affect bracket creation.

  • The software cannot create the bracket If a bracket dimension is greater than a support dimension.

Boundary Controls

Pick Boundaries

Selects objects in the model or in the Workspace Explorer to define the boundaries. This option is only available when you are defining the boundaries.

After you select a boundary plate, press SHIFT to select the Pick Edges option. Press SHIFT again to return to the Pick Boundaries option.

Pick Edges

Selects free edges on plates to define the boundary. This option is available when you select a plate in the Pick Boundaries step.

 Solve Ambiguity

Clarifies the required boundary. If the boundaries that you selected can form the object boundary in more than one way, then you have defined an ambiguous boundary. The software prompts you to select multiple bounded areas to specify the boundary. For more information, see Solve ambiguous solution created by selected boundaries.

 Boundary List

Opens the Boundary List dialog box. This dialog box allows you to review and define the boundaries. For more information, see Boundary List Dialog Box.

 Boundary Curve

Draws the boundaries. This option is only available when you are defining the boundaries. See Define Plane Controls below.

Sketching Plane

Selects the sketching plane for the boundary.

Add Intersecting Item

Allows you to select objects in the model that intersect the sketching plane to use as reference geometry. You see the selected objects in the Sketch 2D environment.

Add Projection Item

Allows you to select objects in the model that do not intersect the sketching plane that you want to use as reference geometry. The objects are projected onto the sketching plane, and you see the selected objects in the Sketch 2D environment.

Sketch 2D

Opens the Sketch 2D environment in which you can draw the boundary.

Auto

Allows the software to automatically add all objects that are relative to the object to be sketched to a select set. The Workspace Explorer and the graphics view highlight items in the select set. If the software adds no objects to the select set, a message displays in the status bar. This option is only available when you use the Add Intersecting Item or the Add Projection Item option. For more information, see Sketch 2D Best Practices.Bracket Reinforcement Controls

By Rule

Select to limit reinforcement selection to the default defined in the rules.

Reinforcement

If By Rule is cleared, select the reinforcement type: None, Buckling Stiffener, Edge Reinforcement, or Flange.

The following options are only available when you select Edge Reinforcement or Buckling Stiffener for Reinforcement and after you make a reinforcement selection and click Accept :

Bracket Reinforcement Properties

Click to open the Bracket Reinforcement Properties dialog box, which you use to view and modify the properties of the bracket stiffener or edge reinforcement. The initial bracket properties default from the selected structural specification and the bracket and reinforcement rules. For more information, see Bracket Reinforcement Properties Dialog Box.

When Flange is selected, properties are displayed on the Flange Selection tab of the Bracket System Properties dialog box. For more information, see Flange Selection Tab (Bracket System Properties Dialog Box).

Override

Select to override the rule-based values for Section Size, Material, and Grade and manually select different values. This option is only available after bracket creation when Edge Reinforcement or Buckling Stiffener is selected for Reinforcement.

Section Size

Displays the rule-based profile cross-section of the bracket reinforcement. Select Override to modify this value. This option is only available after bracket creation when Edge Reinforcement or Buckling Stiffener is selected for Reinforcement.

Material

Displays the rule-based material type of the bracket reinforcement. Override to modify this value. This option is only available after bracket creation when Edge Reinforcement or Buckling Stiffener is selected for Reinforcement.

Grade

Displays the rule-based material grade of the bracket reinforcement. Select Override to modify this value. This option is only available after bracket creation when Edge Reinforcement or Buckling Stiffener is selected for Reinforcement.

Primary Orientation

The primary direction of reinforcement placement, based on the molded conventions of the bracket. For more information, see Molded Conventions Tab (Bracket System Properties Dialog Box). This option is only available after bracket creation when Edge Reinforcement or Buckling Stiffener is selected for Reinforcement.

General Controls

Name

Specifies the name of the object that you are placing. Type a name, or leave the box blank to use the default naming rule.

Parent System

Specifies the parent system for the plate system that you are placing. If the needed system is not available, click More to open the Select System dialog box. For more information, see Select System Dialog Box in the Common User's Guide.

Valid systems are created in the Systems and Specifications task or with the New System command. For more information see the Systems and Specifications User's Guide, or New System in the Common User's Guide.

Naming Category

Specifies the naming category. The naming rule uses the category in naming the profile part that is a child to the profile system.

Material

Specifies the object material type, such as Steel - Carbon or Steel - High Strength.

Grade

Specifies the object material grade, such as A36 or A529.

Thickness

Specifies the material thickness for the plate system.

Thickness Direction

Specifies the direction from the molded surface in which the plate thickness is applied. Values are specific to the Type value. For more information, see the molded conventions for each plate type in Molded Conventions Tab (Planar Plate System Properties Dialog Box).