Apply an Add-on to a Source Action - Intergraph Smart 3D - Reference Data

Intergraph Smart 3D Drawings and Reports Reference Data

PPMProductFamily
3D Design and Visualization
PPMProduct
Intergraph Smart 3D
PPMCategory
Reference Data
Version_S3D
12.1(2019)
  1. If needed, add the needed add-on to the drawing view style:

    Add an Add-on View Style to an Existing Ruleset View Style

    The add-on must first be added to the view style before it can be applied to a source within the view style.

  2. If the Edit Ruleset View Style dialog box is not already open:

    1. Click Tools > Define View Style.

      The Define View Style dialog box displays.

    2. Select Ruleset Styles as the View Style Type.

    3. Select the needed view style.

    4. Click Properties .

      The Edit Ruleset View Style dialog box displays.

  3. On the Actions tab, on the row for the needed source, select Edit Custom in the Graphic box.

    The Graphic Style dialog box displays.

  4. To apply an add-on to the source, Select True in the Apply AddOn to Source field.

    Each add-on rule set view style added to the drawing view style displays on the AddOns tab. The default value for each is False.

  5. Click OK.

  6. In the Edit Ruleset View Style dialog box, click OK to save the changes to the view style.

  7. In the Define View Style dialog box, click Close.

See Also

AddOns Tab (Graphic Style Dialog Box)
Define View Style Command (Tools Menu)
AddOns Tab (Edit Ruleset View Style Dialog Box)