Edit Ruleset View Style Dialog Box - Intergraph Smart 3D - Reference Data

Intergraph Smart 3D Drawings and Reports Reference Data

PPMProduct
Intergraph Smart 3D
PPMCategory_custom
Reference Data
Version_SThreeD_Custom
12.1 (2019)

Specifies view style settings for the selected marine mode rule set. You can open this dialog box from the Select View Style dialog box by selecting Ruleset Styles in the View Style Type box, selecting a view style from the list, and then clicking Properties . The view style defines the style applied to the drawing view generated by the rule set. It determines the appearance of the drawing to which it is applied.

Name Tab (Edit Ruleset View Style Dialog Box)
Actions Tab (Edit Ruleset View Style Dialog Box)
Query Tab (Edit Ruleset View Style Dialog Box)
Area Tab (Edit Ruleset View Style Dialog Box)
AddOns Tab (Edit Ruleset View Style Dialog Box)
Labels Tab (Edit Ruleset View Style Dialog Box)
General Tab (Edit Ruleset View Style Dialog Box)

See Also

Drawings by Rule View Styles
Create a Ruleset View Style
Define View Style Dialog Box
Define View Style Command (Tools Menu)