Select multiple components by filter - Intergraph Smart Isometrics - Help - Hexagon PPM

SmartPlant Isometrics Help

PPMProductFamily
3D Design and Visualization
PPMProduct
Intergraph Smart Isometrics
PPMCategory
Help
SPFVersion_custom
2018 R1 (7.1)
Version_IConfig
5.1(2014R1)
Version_ISOGEN
12.1(2014R1)
Version_SPIso
6.1(2014R1)
Version_SPSplgn
8.1(2014R1)
  1. Click Edit >Select Component By.

    The software opens the Select Component By dialog box.

  2. Use the Material lists to select the component properties you want the software to match.

  3. Click OK.

    The software searches the pipeline for components that match your criteria and selects them. The selected components display in the default sketch color for Selected Components. You can modify sketch colors using Options > Tools.

  4. Click Cancel to close the dialog box and terminate the command.

  • If you click Edit > Select Component By while a component is selected, its properties are used to initialize the search.

  • If the Select Component By dialog box remains open, you can continue to select items from the lists, and then clicking OK to search for additional components.