What's New in Molded Forms - Intergraph Smart 3D - Help

Intergraph Smart 3D Molded Forms

PPMProductFamily
3D Design and Visualization
PPMProduct
Intergraph Smart 3D
PPMCategory
Help
Version_S3D
12.x(2018)

The following changes have been made to the Molded Forms task.

Version 2018 (12.0)

  • Seams can now be used as a boundary object for profiles. (P1 CP:127495)

  • Added the Connect check box to the Split Root System ribbon. For more information, see Split Root System. (P2 CP:316296)

  • A new option, Auto Region, has been added to the Profile Seam ribbon bar. For more information, see Profile Seam. (P2 CP:313646)

  • You can define an extrusion direction for advanced macro openings using the Extrusion Direction ribbon control. For more information, see Advanced Opening with No Supports and Advanced 3S Opening. (P2 CP:311805)

  • Three new curve types are available for creating reference curves (Paint, Construction, and Area Limit). For more information, see Creating Reference Curves. (P2 CP:311754)

  • Added Routing Tab to Edge Reinforcement Profile Part Properties Dialog Box. For more information, see Profile Edge Reinforcement Properties Dialog Box. (P2 CP:305574)

  • In those commands where you can sketch a curve or boundary, you can now modify the sketch curve constraint values without going into the Draft 2D environment by using the Constraint Table ribbon control. (P2 CP:305471)

  • You can place an opening without cutting the plate to avoid failures due to concurrent users. For more information, see Openings and Cut/Uncut Openings. (P2 CP:304665)

  • Profile systems support offset boundaries using the Boundary List dialog box. For more information, see Boundary List Dialog Box. (P2 CP:298293, CP:304013)

  • Profile edge reinforcements support offset boundaries with the addition of Offset Value to the ribbon. For more information, see Profile Edge Reinforcement. (P2 CP:298294)

  • When defining profile orientation, you can now use plate planning and design seams to define profile region boundaries along profile landing curves. For more information, see Rule Region Definition in Profile Orientation. (P2 CP:291420, CP:304001)

  • Updates to Change Geometry Type include:

    • An option that allows you to toggle an existing profile by projection between 2D and 3D landing curve definition methods. For more information, see Change Geometry Type (Edit Menu). (P2 CP:222182)

    • Support for changing imported plates to other geometry types. For more information, see Change Geometry Type (Edit Menu). (P3 CP:296519)

  • Export to Neutral Schema now supports mapping of custom attributes on the Smart 3D objects and exporting these attributes to the neutral schema. New class map sheets are added to map these attributes. For more information, see Export Neutral/GeniE XML (File Menu) and ExportAttributeMapping.xls. (P2 CP:218559)

  • For profile systems, the software identifies profile cross-section types, material types, and grades that are applicable to each other. (P2 CP:188129)

  • Profiles can be bounded by a non-zero offset. For more information, see Boundary List Dialog Box. (P2 CP:192241)

  • The software now displays a warning when you use the Refresh Family command. For more information, see Select Copy Family Dialog Box. (P2 CP:236030)

  • Added information about modifying the plate boundaries using the Boundary List Dialog Box. For more information, see Boundary Methods. (P3 CP:313250)

  • Added best practice information for splitting root systems. For more information, see Split Root Best Practices. (P3 CP:310637)

  • To improve bracket placement, the Auto Finish Mode option is always available for Bracket Plate System. (P3 CP:273734)

  • Added information about the 2D Symbol Logging Settings utility. For more information, see 2D Symbol Logging Settings. (P3 CP:299000)

  • For Bracket Plate System, the Toggle Dir option is available when you modify multiple brackets. For more information, see Bracket Plate System. (P3 CP:215784)

  • Copy by Family now copies topological points with any structure that uses the topological points. Previously, the software only copied topological points created in 2D. For more information, see Objects and behaviors supported for Copy by Family and Objects and behaviors supported in Attribute Modify. (P2 CP:244214)

  • Updated Frequently Asked Questions to include information about the propagation of profile region boundary changes. For more information, see Frequently Asked Questions in Solutions to common problems in Copy by Family. (P3 CP:303177)

  • You can now place openings with two supports (2S). For information about the delivered 2S shapes, see Advanced 2S Opening. (P4 CP:325700)

Customer Support
Anti-Piracy Statement
Copyright © 1999-2019 Hexagon AB and/or its subsidiaries and affiliates
Published 1/29/2019 at 15:55