Exporting ACIS and IGES Data - Intergraph Smart 3D - Help

Intergraph Smart 3D Molded Forms

PPMProductFamily
3D Design and Visualization
PPMProduct
Intergraph Smart 3D
PPMCategory
Help
Version_S3D
12.x(2018)

You can export geometry data in ACIS or IGES format. The export operation operates against selected sheetbody and wirebody objects.

If you are exporting in IGES format, you can set the output data units using the Tools > Options command. For more information about Tools > Options, see Options in the Common User's Guide.

For more information about exporting ACIS and IGES data, see Export ACIS (File Menu) and Export IGES (File Menu).

Geometry Analysis and Repair only - the data in the Geometry Analysis and Repair task is not saved in a session file or in the database. If you delete geometry, or define or refresh the workspace, the imported geometry is lost. You must export the data to an external file to save it.