Insert Profile and Slot Geometry - Intergraph Smart 3D - Reference Data

Intergraph Smart 3D 2D Symbols

PPMProductFamily
3D Design and Visualization
PPMProduct
Intergraph Smart 3D
PPMCategory
Reference Data
Version_S3D
12.1(2019)
Version_SPEM_custom
9.0.0
Version_SSK
10.0(2018)

Collar geometry is referenced from profile and slot geometry. As a result, the profile and slot edge names referenced in the collar symbol must exactly match the edge names in the corresponding profile and slot symbols.

  1. With the collar symbol file already open, start a second session of 2D Symbols.

  2. Click File > Open to open the slot file.

  3. Shift-click to select the following groups, and click Edit > Copy.

    • The group containing the profile cross-section contour.

    • The group containing the slot contour.

    • The base plane curve.

  4. Navigate to the collar symbol file and click Edit > Paste. The three groups appear in the collar symbol file graphics window.

  5. Delete all existing constraints on the copied geometry.

    Deleting existing constraints helps prevent over-constraint conditions during collar geometry creation, constraining, and dimensioning.

  6. Lock all profile group, slot group, and base plane curve geometry using Lock on the Relationship toolbar.

  7. With the profile group, the slot group, and the base plane curve selected, click Change Layer .

  8. Select the Inputs layer, and click OK.

If the copied geometry was on layers not contained in the collar symbol file, those layers will also be copied to the collar file. To delete them, click Tools > Delete layer.