Scale an Inserted Object Back to Its Original Model Size - Intergraph Smart 3D - Reference Data

Intergraph Smart 3D 2D Symbols

PPMProductFamily
3D Design and Visualization
PPMProduct
Intergraph Smart 3D
PPMCategory
Reference Data
Version_S3D
12.1(2019)
Version_SPEM_custom
9.0.0
Version_SSK
10.0(2018)

When you insert an AutoCAD or MicroStation document into a drawing sheet using Object on the Insert menu, the object is automatically scaled to fit the print area of the drawing sheet. The print area size changes depending on the selected working sheet. In some cases, you might want to work in model space and not paper space.

  1. Click Insert > Object to insert an AutoCAD or MicroStation object.

  2. Highlight the inserted object with the Select tool.

  3. On the shortcut menu, click Properties.

  4. On the Info tab of the Properties dialog box, click Scale (1:1). After you close the dialog box, the inserted object changes back to the original model size.

  • If an inserted object was scaled before bringing it into the drawing sheet, you might need to adjust the scale on the Properties dialog box to get the results you want.

  • After inserting an AutoCAD or MicroStation document, if you have not performed any other actions, you can click Undo on the Edit menu to change the object back to the original model size.

See Also

Object Command
Properties Command (File Menu)