Error Messages: T - Intergraph Smart 3D - Administration

Intergraph Smart 3D Troubleshooting Reference

PPMProductFamily
3D Design and Visualization
PPMProduct
Intergraph Smart 3D
PPMCategory
Administration
Version_S3D
12.x(2018)

Table is not available in Model Database.

  • Meaning: The required table is not available in the database. This message appears when you are using a Space Management command, and the corresponding table is not available.

  • Recovery: Execute a table creation script on the database. The scripts are located in [Product Folder]\CommonSpace\Server\Schema\Oracle (if your system uses Oracle) and [Product Folder]\CommonSpace\Server\Schema\Sql (if your system uses SQL Server).

TemplateSnapIn exists without a TemplateMgr

  • Meaning: The Template SnapIn object was removed from the Drawings and Reports functionality with SmartMarine 3D version 2007, Service Pack 2.

    If this error occurs, there may be a version mismatch between the database and the software. It is possible that a migration was not performed or a failure occurred during database migration.

  • Recovery: Contact the database administrator to check for a version mismatch between the database and the software. If the versions do not match, perform a version migration to update the database from SmartMarine 3D version 6.1 to version 2007 to correct this problem.

The below To Do Warning was created during the current edit of the Can.

  • Meaning: One or more of the Can parameters you specified during the edit was invalid. Check the L2 or L3 length that you specified and make sure that it is greater than the minimum length required by the American Petroleum Institute.

  • Recovery: Change the specified parameters.

The catalog information required by this module is not found. The module should be deleted and recreated using your current catalog data.

  • Meaning: There is reference data missing from the destination catalog when using the Paste from Catalog command in the Common task.

  • Recovery: Review the log file and the To Do List after the paste operation, or recreate the missing external objects and start the copy operation again.

The computed depth for the segment is less than zero.

  • Meaning: The computed depth of a feature on the segment is less than or equal to 0.

  • Recovery: Check the slope inputs, or edit the sketch 3D path.

The connection modification failed due to a mutual dependency between the member being modified and another input member.

  • Meaning: The system cannot create the frame connection because it would cause a circular definition.

  • Recovery: None. You cannot place the member there.

The coordinate system is different than the one in the CIS file. Previously it was "XXX". Please confirm before processing or restore old setting.

  • Meaning: The last time the analytical model was exported, you selected a different coordinate system to use. The software is making sure you know that a different coordinate system was selected and will be exported.

  • Recovery: Click OK to continue processing objects that can be restored.

The copied object(s) cannot be restored.

  • Meaning: The Paste and Restore command is unable to restore objects in the select set that have been copied into the current model.

  • Recovery: On OK, the command cancels. If only one object was in the select set when the error occurred, the object cannot be restored. If more than one object was in the select set, you have the following options: (1) You can copy a smaller set of objects and try the command again; (2) You can restore the whole model from backup and re- model the work done since the backup. Objects that cannot be restored have to be remodeled. In some cases, this error may be related to connections between objects (like structural members), where objects have been moved or connections have changed since the backup. If you attempted to restore a piping feature or part, select the entire run and try again. Also, if you tried to restore a branch and the restore failed, try selecting the header, as well as the branch, and restoring.

The disk is full. The current action could not create a disk file.

  • Meaning: The hard drive on your computer is full. The File > Send command needs disk space for temporary use.

  • Recovery: Clean up and de-fragment the hard drive, and run the command again.

The drawings component selected to search in is either missing or invalid. Please select another component.

  • Meaning: The Search Folder is defined to search against a root folder that is either missing or could not be found.

  • Recovery: Right-click the Search Folder component and select Setup to redefine the search location.

The elevation selected for the bottom of the footing is above the top of the footing. Please define or select a new bottom elevation.

  • Meaning: You are placing a structural footing using the define bottom elevation method. The bottom elevation that you have defined for your footing is at a higher elevation than the bottom of the structural member that the footing is to support.

  • Recovery: Select an elevation that is below the bottom of the structural member that the footing is to support.

The expected SQL file was not found.

  • Meaning: This error message may display when generating a reports database. There are customization scripts delivered with the software that are identified by registry entries. If one of these files is missing, this message appears.

  • Recovery: Check that all custom scripts are available.

The file extension is invalid.

  • Meaning: The file extension used for the file is invalid.

  • Recovery: Enter the appropriate file extension for the file being saved. The SmartSketch Drawing Editor file must have a .sha extension. XML files must have .xml extension.

The file [FILENAME] has already been inserted into this model. To insert this file again, you must first delete the existing reference from the Workspace Explorer.

  • Meaning: This error occurs when using the Insert > File command. You tried to insert a file that is already referenced.

  • Recovery: Delete the reference in the Workspace Explorer, and then insert the file again.

The filter for this style has been deleted. You cannot copy this style rule.

  • Meaning: This error occurs when using the Format > Surface Style Rules command. You selected a style rule that is associated with a deleted filter, and then clicked Copy.

  • Recovery: The software did not copy the surface style rule. No recovery is necessary. Modify the selected style rule, and choose another filter.

The filter in the package was not found.

  • Meaning: The filter associated with the package could not be found.

  • Recovery: You may need to recreate the filter or the package.

The filter selected for the search folder could not be found. Please recreate the filter or select another one.

  • Meaning: The Search Folder component requires a filter that is either missing or could not be found.

  • Recovery: You can recreate the missing filter, or right-click the Search Folder component and select Setup to specify a different filter.

The filter selected on the drawings by query manager could not be found. Please recreate the filter or select another one.

  • Meaning: This error occurred while setting up a Query Manager component. The filter specified in the setup could not be found.

  • Recovery: You can recreate the missing filter or select a different filter. Right-click the Query Manager component and select Setup to change the component setup definition.

The filter used in this style rule has been deleted from the database. Please select another filter to use.

  • Meaning: This error occurs when using the Format > Surface Style Rules command. You selected a style rule that is associated with a deleted filter.

  • Recovery: Modify the selected style rule, and choose another filter.

The following temperature and pressure pairs are invalid. Modify the values associated with the pipe run so that all pairs comply with the Service Limits rule.

  • Meaning: The temperature and pressure values that you entered are not available in the piping specification as defined in the Service Limits table for the piping specification.

  • Recovery: Enter temperature and pressure values that are valid for the piping specification.

The given values for the Cross Section dimensions are invalid. Please enter valid values.

  • Meaning: The values for the cross section dimensions are not valid. This message can appear when you are modifying a cross section that was created with the Place Volume Along Path command in Space Management.

  • Recovery: Enter different values for the cross section.

The highlighted objects are already related to one or more WBS items, and require exclusive ownership. Do you want to remove all the existing relationships?

  • Meaning: When using the Assign to WBS command, you picked objects that were already related to WBS items and required exclusive ownership, which means an object cannot be related to more than one WBS object of the same type and purpose.

  • Recovery: Remove the existing relationships, and then create new relationships.

The highlighted objects are claimed exclusively to another project or cannot be claimed in their current state. Do you want to continue with the claim on the other objects?

  • Meaning: After the Claim or Release Claim command evaluates the entire select set, the command highlights the objects and displays the error if one of the following conditions exists: (1) the object or any of its relations in the expansion set are claimed already to another project; (2) an object or any of its relations in the expansion set are in an error state; (3) the object belongs to As Built and As Built is not in a Working status; or (4) the As Built does not belong to a permission group with Write access.

  • Recovery: If you click No, the command terminates. If you are using the Claim command and click Yes, the Claim command claims the remaining objects in the select set to the active project. First, the software creates a relationship between the object and the project (if it does not already exist), and then the software claims the objects to the project. If you are using the Release Claim command and click Yes, the command changes the claim assignments for the non-highlighted objects to As Built. Any relationships to Work Breakdown Structure (WBS) items are removed also.

The highlighted objects belong to another location and cannot be transferred. Do you want to continue with the transfer on the other objects?

  • Meaning: Before transferring objects from one permission group to another, the software checks to see if all the objects (and related objects) belong to permission groups in the current location. If not, the software highlights the objects that belong to another location, and displays this message.

  • Recovery: To end the transfer operation, click No. To continue the operation, click Yes. The software passes the remaining objects in the select set to the Transfer Ownership dialog box for further processing.

The highlighted objects cannot be assigned because they are not claimed to the selected WBS item's parent. Do you want to continue with the assignment on other objects?

  • Meaning: The software is verifying objects during the Assign to WBS command, and some of the objects are not valid due to claim issues. 

  • Recovery: To end the assignment operation, click No. To continue the operation, click Yes. The software processes the remaining objects.

The key pressed was invalid. The invalid keys are /, \, :, *, ?, ", <, >, and |, because this will also be the name of a folder on the disk.

  • Meaning: An invalid value was entered into the name field.

  • Recovery: Enter a valid name. Valid names may contain alphanumeric characters as well as some special characters with the exception of: / (backslash), \ (forward slash), : (colon), * (asterisk), ? (question mark), " (double quotation mark), < (left angle bracket), > (right angle bracket), and | (pipe symbol).

The location and name of the Site and Site Schema databases are not defined. Please provide this information and try again.

  • Meaning: No Site or Site Schema database is defined.

  • Recovery: In the Smart 3D Database Wizard, select the site and site schema.

The maximum length for the part class name is 31 characters for Microsoft SQL Server databases, including spaces. Please enter another name.

  • Meaning: The part class name that you typed is greater than 31 characters. The part class name must be 31 characters or fewer, including spaces.

  • Recovery: Type a name that is 31 characters or fewer.

The maximum length for the part class name is 23 characters for Oracle databases, including spaces. Please enter another name.

  • Meaning: The part class name that you typed is greater than 23 characters. If you are using an Oracle database, the part class name must be 23 characters or fewer, including spaces.

  • Recovery: Type a name that is 23 characters or fewer.

The Maximum or Minimum Temperature value of the part prohibits placement on the pipe run. Verify that a valid temperature value has been defined for the run and that the part value meets or exceeds the run value.

  • Meaning: The service limits of the pipe run and the part that you are trying to place in the pipe run are incompatible.

  • Recovery: Verify the temperature values for the pipe run are valid. If they are, you will need to select another part with compatible service limits.

The member that you are trying to trim is already trimming the other member. You cannot trim two members against one another.

  • Meaning: As the error message states, you are trying to trim member two to member one when you have already trimmed member one to member two. This creates a circular relationship, which cannot be resolved.

  • Recovery: Pick one of the two members as the member to which all the trims are to be applied.

The Modules root object does not exist in the active catalog. Check that the ModuleTypes.xls workbook has been bulkloaded into the active catalog, and then select the Copy to Catalog command again.

  • Meaning: You cannot use the Copy to Catalog command because the Modules object is missing in the catalog.

  • Recovery: See if the ModuleTypes.xls workbook has been bulkloaded. Re-start the Copy to Catalog command.

The Modules root object does not exist in the active catalog. Check that the ModuleTypes.xls workbook has been bulkloaded into the active catalog, and then select the Paste from Catalog command again.

  • Meaning: You cannot use the Paste from Catalog command because the Modules object is missing in the catalog.

  • Recovery: See if the ModuleTypes.xls workbook has been bulkloaded. Re-start the Paste from Catalog command.

The multiplication and division expression may have no more than one length unit. Correct examples include 'F10'+2*4m*3, "F10"-2*3*4m, -3*4cm-3m*2+6.

  • Meaning: You entered an incorrect multiplication or division expression in a reference plane box for PinPoint rectangular coordinates (the fields to the right of the coordinate option buttons on the ribbon).

  • Recovery: Supply a valid expression. See the examples in the error message text.

The normal of the plane or the axis selected must not be parallel to the axis of rotation.

  • Meaning: In the Common Rotate Object command, you selected a plane whose normal is parallel to the axis of rotation, or you selected a line that is parallel to the axis of rotation, in the Reference on Rotation Object or Reference on Stationary Object step.

  • Recovery: Select a different plane or line.

The object cannot be found in the database. It may have been deleted by another user. A refresh workspace is recommended.

  • Meaning: You tried to select an object that may have been deleted.

  • Recovery: Refresh your workspace to remove deleted objects.

The object selected for space folder is not a valid folder parent. Please select a space folder.

  • Meaning: You selected an object that is not a space folder object or the space project root.

  • Recovery: Make sure that you select a space folder object or the space project root when specifying an object for the space folder.

The object selected is not a drawing view. Please select a drawing view and run this command again.

  • Meaning: The selected item is not a drawing view.

  • Recovery: Select a drawing view and try to run the command again.

The operation could not be completed. Check validity of names.

  • Meaning: The software could not use the filter you selected.

  • Recovery: Refresh your workspace to verify that someone else has not deleted the filter that you are trying to use.

The Paste from Catalog command succeeded. However some external objects (e.g. catalog objects) are missing and may impact the final result. For more information, please refer to the ‘SP3D_Paste_MissingExternalObject.log’ file. Would you like to view the file now?

  • Meaning: There is reference data missing from the destination catalog when using the Paste from Catalog command in the Common task.

  • Recovery: Review the log file and the To Do List after the paste operation, or recreate the missing external objects and start the copy operation again.

The path is invalid.

  • Meaning: One or more folders in the specified path do not exist.

  • Recovery: Enter a valid path.

The ProjectionX value cannot be less than the ChamferX value.

  • Meaning: The ChamferX value is greater than the ProjectionX value.

  • Recovery: Edit the values so that ChamferX is less than ProjectionX.

The ProjectionY value cannot be less than the ChamferY value.

  • Meaning: The ChamferY value is greater than the ProjectionY value.

  • Recovery: Edit the values so that ChamferY is less than ProjectionY.

The reference plane that you entered either does not belong to the active coordinate system or is not perpendicular to the input distance axis. Please enter another name.

  • Meaning: You specified a reference plane on the PinPoint ribbon that is not a child of the active coordinate system.

  • Recovery: Supply a valid expression. Be sure to place the reference plane name in either single or double quotation marks.

The schema version in CustomR3DSchema.xls is higher than the current version in the Database. Do you wish to continue?

- If you choose 'Yes', the schema in the Database will be updated and the data for this Reference 3D model will be refreshed. However, all the other Reference 3D Models will be out of date and you will have to refresh them subsequently.

- If you choose 'No', the current operation will be aborted. You can verify your CustomR3DSchema.xls spreadsheet and repeat this command when you are certain that the changes are valid.

Please note that any changes to the schema may require changes to the mapping file CustomP3DToR3DMapping.xls as well.

  • Meaning: The schema versions of the spreadsheet and the database do not match.

  • Recovery: Update the database schema to match the spreadsheet by clicking Yes. The data for this Reference 3D model will be refreshed; however, all other Reference 3D Models will be out of date. Refresh the other models as necessary.

  • Recovery: Abort the operation by clicking No. You can verify your CustomR3DSchema.xls spreadsheet and repeat this command when you are certain that the changes are valid.

    Changes to the schema may also require changes to the mapping file, CustomP3DToR3DMapping.xls.

The selected filter did not generate a valid query.

  • Meaning: While defining your workspace, you chose a filter that did not return a valid set of objects.

  • Recovery: Re-define the filter, or choose another filter.

The selected item is not a drawing view. Please select a drawing view and run this command again.

  • Meaning: The selected item is not a drawing view.

  • Recovery: Select a drawing view.

The selected item must be a graphical view. Please select a graphical view and run this command again.

  • Meaning: The selected item is not a graphical view.

  • Recovery: Select a graphic view and retry the command.

The selected layout style is read-only. Please contact your administrator to edit the style.

  • Meaning: You selected a layout style that is a read-only file.

  • Recovery: Contact the SharedContent share administrator for write access to the layout style.

The selected layout template is read-only. Please contact your administrator to edit the template.

  • Meaning: You selected a layout template that is a read-only file.

  • Recovery: Contact the SharedContent share administrator for write access to the layout template.

The selected view has not been associated to a volume.

  • Meaning: You have not associated the selected view to a volume.

  • Recovery: Use the Associate View to Object command to associate the view to a volume.

The selection contains a Config Project Root. Cannot Edit Properties of Config Project Root.

  • Meaning: You are trying to edit the properties of a set of objects that include the system root.

  • Recovery: Select a set of objects, excluding the root.

The select set contains at least one view that is not compatible with this instance of the associate command. Please select a set of views that are all of the same type and run this command again.

  • Meaning: The select set contains views from the drawing that do not match in type. The Associate Objects to View command requires that all the views be of the same type. For example, they must all be drawing views or all report views or all key plan views. Another cause for this problem is that you placed the selected view with the Place Snapshot View command. Snapshot views are not compatible with the Associate Objects to View command.

  • Recovery: Go back to SmartSketch Drawing Editor and make sure all of the selected views are of the same type before running the Associate Objects to View command.

The SHPDWGDBRSheet table does not exist. V6.1 to V7 migration may have failed.

  • Meaning: The SHPDWGDBRSheet table is new for SmartMarine 3D version 2007. It was added to the Model and Catalog databases to accommodate change in the design for ship drawings functionality. A database migrated to version 2007 should have the new tables. If any of the new tables are missing, it is possible that the database migration was not performed or failed.

  • Recovery: Contact your database administrator to check for a version mismatch between the database and the software. If the versions do not match, perform a database version migration to correct the problem. Verify that the new table exists after the migration is performed.

The SHPDWGDBRSnapIn table does not exist. V6.1 to V7 migration may have failed.

  • Meaning: The SHPDWGDBRSnapIn table is new for SmartMarine 3D version 2007. It was added to the Model and Catalog databases to accommodate change in the design for ship drawings functionality. A database migrated to version 2007 should have the new tables. If any of the new tables are missing, it is possible that the database migration was not performed or failed.

  • Recovery: Contact your database administrator to check for a version mismatch between the database and the software. If the versions do not match, perform a database version migration to correct the problem. Verify that the new table exists after the migration is performed.

The SHPDWGDBRView table does not exist. V6.1 to V7 migration may have failed.

  • Meaning: The SHPDWGDBRView table is new for SmartMarine 3D version 2007. It was added to the Model and Catalog databases to accommodate change in the design for ship drawings functionality. A database migrated to version 2007 should have the new tables. If any of the new tables are missing, it is possible that the database migration was not performed or failed.

  • Recovery: Contact your database administrator to check for a version mismatch between the database and the software. If the versions do not match, perform a database version migration to correct the problem. Verify that the new table exists after the migration is performed.

The SHPDWGDwgAction Table does not exist. v6.1 to v7 migration may have failed.

  • Meaning: The SHPDWGDwgAction table is new for SmartMarine 3D version 2007. It was added to the Model and Catalog databases to accommodate change in the design for ship drawings functionality. A database migrated to version 2007 should have the new tables. If any of the new tables are missing, it is possible that the database migration was not performed or failed.

  • Recovery: Contact your database administrator to check for a version mismatch between the database and the software. If the versions do not match, perform a database version migration to correct the problem. Verify that the new table exists after the migration is performed.

The value entered is invalid. The value should be greater than 0.

  • Meaning: You entered a value that is invalid for the field.

  • Recovery: Enter a valid number greater than 0.

The view style for this generator was not found.

  • Meaning: This message appears in a drawing error log when you select View Log on the drawing shortcut menu. The message indicates that the software was unable to locate the specified view style on the SharedContent share. The view style may have been renamed or deleted.

  • Recovery: In the Drawings and Reports task, use Tools > Define View Style to make sure the specified view style exists. If it does not exist, recreate it or contact your SharedContent share administrator to see if the style was deleted or renamed.

The volume template is corrupted and cannot be copied. Please see the Drawings.log for more information.

  • Meaning: A problem has occurred with the volume template you are trying to copy. The software is unable to complete the copy operation.

  • Recovery: Consult the Drawings.log in the temp folder for additional information. Right-click the drawing component that contains the bad template, and select Edit Template. Delete and replace the drawing views within the template. Save the changes and try to copy the new template.

The workspace file is incompatible with the current application version. You must create a new workspace file.

  • Meaning: You are trying to open a session from a previous version or trying to use a template from a previous version.

  • Recovery: Create a new workspace by clicking File > New. Use a template that is delivered with the current version.

The workspace includes one or more reference files in unsupported formats. Only files with a DWG or DXF extension are supported.

  • Meaning: You are trying to insert files in the workspace, and the files are in unsupported formats.

  • Recovery: Insert files in supported formats.

The workspace includes one or more reference files that are not shared across the network.

  • Meaning: You are trying to insert files in the workspace, and one or more of the files are stored in a network location that you do not have access to.

  • Recovery: Contact your network administrator to gain access to the reference files. Then, click Insert > File.

The workspace includes one or more reference files that do not exist or are not accessible from this computer.

  • Meaning: You are trying to insert files in the workspace, and the files do not exist in the specified location (you may or may not have access).

  • Recovery: Verify that the files are present on the share. Then, click Insert > File.

The workspace includes one or more reference files whose contents are not valid for the specified file type. Only files with a DWG or DXF extension are supported.

  • Meaning: You are trying to insert files in the workspace. The contents of the files are not consistent with the file type.

  • Recovery: Make sure that the referenced files are truly DWG or DXF. Then, click Insert > File.

There are no load cases defined. Please define load cases to place loads.

  • Meaning: You are trying to place a load before defining your load cases. The software will not allow you to place loads until you have defined at least one load case.

  • Recovery: Use the New Load Case command to create a load case. Then, go back and place your load.

There are no load cases defined for this load combination, please add load case(s).

  • Meaning: While creating a load combination, you have not defined any load cases to belong to the load combination. The software will not allow you to create an empty load combination.

  • Recovery: Select the Load Cases tab, and add at least one load case to the load combination that you are trying to create.

There are no manual edits made for at least one of the selected view(s). For the remaining views, all manual edits have been cleared. After the next update of the drawing, labels and dimensions will be placed according to the view style. From this point on, new manual edits will continue to be remembered (until the clear command is executed again).

  • Meaning: This message displays with the Clear Manual Edits custom command in SmartSketch Drawing Editor. At least one of the selected drawing views has no manual edits to clear. For all the remaining views, the Clear Manual Edits command will remove all manual edits.

  • Recovery: This is an informational message only. It explains why one or more of the selected views may have no changes when the Clear Manual Edits command runs.

There are no orthographic views on the drawing sheet. Please place at least one view and run this command again.

  • Meaning: There are no orthographic drawing views on the drawing sheet.

  • Recovery: Place at least one orthographic drawing view on the drawing sheet and try the command again.

There are no printers on this machine. Please install a printer.

  • Meaning: No printers were found to complete the operation.

  • Recovery: Install a printer for the machine to use with this operation.

There are no solutions to the set of entered constraints. The last entered constraint has been removed.

  • Meaning: While using the PinPoint command, you entered a set of constraints without a solution.

  • Recovery: Enter a different set of constraints.

There is a problem connecting to one or more databases. Please check the Model, Catalog and Reports Databases exist and you have permissions on those databases.

  • Meaning: The software encountered a problem connecting to the databases when you tried to define your workspace.

  • Recovery: Contact your administrator to check the databases and your permissions on the databases.

There is no Analysis Model defined in the database. Boundary Condition may not be placed before creating an Analysis Model. The command is aborting.

  • Meaning: Boundary conditions are associated to Analysis Models, and you have not created an Analysis Model yet. Because there is no analysis model, the software will not permit you to place a boundary condition.

  • Recovery: Use the New Analysis Model command in the Structural Analysis task to create an Analysis Model.

There is no session file. Please save session file first.

  • Meaning: You clicked File > Properties before saving a session file.

  • Recovery: Save the session before viewing the file properties.

This command has the potential for data loss. If the filter or package definition has changed, the nodes that are returned from the query will be removed. This includes all documents. Do you wish to continue?

  • Meaning: This is a confirmation message that appears when you select the Run Query command. The command re-executes the query associated with the selected node or document. When the query runs, if changes were made to the filter or package definition, the existing nodes and documents are removed and replaced with new ones.

  • Recovery: Do not run the Run Query command unless you are certain that the changes made to the definition are acceptable. There is no Undo for the Run Query command.

This command requires a drawing volume to be defined in the catalog. Please contact your catalog database administrator.

  • Meaning: No drawing volume part definition was found in the catalog.

  • Recovery: Contact the catalog database administrator for assistance.

This command requires the existence of an as-built project. Please create a WBS project in the Workspace Explorer and choose As-built for the Project Purpose.

  • Meaning: The Claim and Release Claim commands require the existence of an as-built project before it can begin processing.

  • Recovery: For the Claim command, create a Work Breakdown Structure (WBS) project in the Workspace Explorer and specify As-built as the project purpose. For the Release Claim command, the command ends.

This command will permanently clear all the manual edits made to labels and dimensions for the selected view(s). Are you sure you want to clear the manual edits?

  • Meaning: This message displays when you click the Clear Manual Edits custom command in SmartSketch Drawing Editor.

  • Recovery: Click Yes to continue to clear all manual edits in the 3D drawing. Click No to cancel the command.

This component requires a filter that is not parameterized (asking). Please run Setup again and select a valid filter.

  • Meaning: Parameterized (asking) filters are not allowed when setting up a Drawings by Query component.

  • Recovery: Right-click the Drawings by Query component and select Setup to redefine the filter for the component.

This component requires a filter that is not parameterized (asking). Please run "Setup..." for the component, select a valid filter, and save the package again.

  • Meaning: The filter specified in the package is a parameterized (asking) filter. Drawings by Query packages use non-parameterized filters only.

  • Recovery: Right-click the package component and select Setup to redefine the filter. Save the component as a package again.

This computer does not have printers defined.

  • Meaning: No printers were found defined on this machine.

  • Recovery: Install a printer for the machine.

This hierarchy does not contain any documents to publish. Please see the Drawings.log file in your temp folder for details.

  • Meaning: You attempted to publish, but the selected branch of the Management Console does not have any documents to eligible for publish.

  • Recovery: Check the Drawings.log file for more information. You may have selected the wrong branch in the hierarchy.

This hierarchy does not contain any documents to revise. Please see the Drawings.log file in your temp folder for details.

  • Meaning: You attempted to revise documents, but the selected branch of the Management Console does not have any documents to eligible for revise.

  • Recovery: Check the Drawings.log file for more information. You may have selected the wrong branch in the hierarchy.

This Key Plan Rule is Read Only.

  • Meaning: You do not have write access to the key plan view style.

  • Recovery: Contact the SharedContent share administrator and request write access to the key plan view style.

This module requires a filter that is not parameterized (asking). Please select a non parameterized filter.

  • Meaning: Parameterized (asking) filters are not allowed when setting up this type of component or module.

  • Recovery: Right-click the component or module and select Setup to redefine the filter for the item.

This package has a filter defined from the "My Filters" node, which is not allowed. Please select another filter and resave the package.

  • Meaning: Filters from the My Filters node of the filter hierarchy are invalid for the package.

  • Recovery: Select a filter for the package from the Catalog Filters or the Plant Filters node of the filter hierarchy. Save the package with the new filter definition.

This paste operation is not allowed. The target drawing type already contains volumes which were created using a different coordinate system from the volumes you were attempting to paste.

  • Meaning: The paste operation is not allowed because the drawing component already contains volumes created using a different coordinate system from the volumes you wanted to paste. The coordinate systems are not compatible.

  • Recovery: Paste the copied volumes to a Volume Drawings component with the same coordinate system as the volumes being pasted.

This paste operation is not allowed. This node cannot contain child nodes.

  • Meaning: The paste operation you are trying is not allowed because the drawing component being pasted to cannot contain child nodes. An example would be trying to paste a Volume Drawings component beneath a MicroStation 3D DGN component.

  • Recovery: Paste the copied component beneath a node that can contain child nodes, like a Folder node.

This sheet appears to be associated with a batch job that has been interrupted.

  • Meaning: During batch processing, the software determined that the sheet is associated with a batch job that was interrupted before it could complete.

  • Recovery: Submit the job to batch again.

    If the drawing typically takes a long time to generate (longer than the default Timeout value of 40 minutes), you may need to adjust the timeout value for the batch server computer. The batch timeout value represents the maximum amount of time in minute that a batch server can spend processing a batch job. If a job takes longer than the specified timeout value, the batch server aborts that job and moves on to the next. For more information on the Timeout value, contact Intergraph Support.

To set the vb security setting, open Microsoft Excel. From the Tools menu, select Macros, then Security on the fly-out menu. From Security Dialog pick Trusted Sources tab. Ensure that Trust Access to Visual Basic Project is checked. Click OK and close Microsoft Excel.

  • Meaning: This message indicates that you are attempting to open a report template that requires the VB security setting be checked. This message is displayed for version of Excel prior to Office 2007.

  • Recovery: Follow the steps described in the error message and retry the operation.

To set the vb security setting for Excel 2007, open Microsoft Excel 2007. From the Microsoft Office button, select Excel Options button, then Trust Center category, then Trust Center Settings button, then the Macro Settings category. You should then check the box adjacent to Trust access to the VBA project object model.

  • Meaning: This message indicates that you are attempting to open a report template that requires the VB security setting be checked. This message is displayed for Excel 2007.

  • Recovery: Follow the steps described in the error message and retry the operation.

To update a reference, you must select the same file name: [Filename]. If you want to change a reference from one file to another, you must delete the existing reference and then insert a new one.

  • Meaning: You selected a file, and then clicked Edit > Update Reference Files. Then, on the Select File to Update dialog box, you selected a different file.

  • Recovery: Select the same file before and during the command.

Topological changes were made in the CIS file. Review the log file.

  • Meaning: While the analytical model was in the third-party analysis and design program, a member was moved. This move will not be reflected in the model when analysis and design results are updated in the model.

  • Recovery: None.