Add Points to a Display Set Animation Path - Intergraph Smart Review - Help

Intergraph Smart Review Help

PPMProductFamily
3D Design and Visualization
PPMProduct
Intergraph Smart Review
PPMCategory
Help
SPFVersion_custom
2018 R1 (7.1)
Version_SPR
13.x(2018)

When you have created your Display Set animation, you can go back and edit the animation path to add more points. You can move your display set and insert a new point at that new position.

Click Animation > Toolbar to open the Animation toolbar containing all commands needed for animation capture and edit.

  1. Click Animation > Display Sets > Display Paths to make sure your animation path is visible.

  2. Click Animation > Display Sets > Capture .

  3. Click Animation > Player , and click Play to see the display set move along the path.

  4. Use the slider on the Animation Player to move it along the path close to the area where you want to insert the new point.
    OR
    Click Edit > Select Filter > Display Sets to clear or turn off the Display sets filter. Click Edit > Select Filter > Elements and double-click on a place on the animation path to select the path and move the display set to that location on the path. Then click Edit > Select Filter > Display Sets to turn this filter back on and continue to the next step.

    With a line segment or the entire path selected, open the Properties dialog box (click View > Controls > Properties, or right-click > Properties) to see information such as the associated display set name, time, and X/Y/Z location that correspond to where you clicked on the animation path. Between each animation point in a path, Smart Review calculates and inserts interpolated points. So when you click on a point between two animation points, you are selecting an interpolated point. The figure below shows an example of a display set (Display Set 1) containing eight animation points. An interpolated point between animation points 4 and 5 has been selected on the path.

  5. Select the display set and drag it to the new point location. A new point is automatically added and the animation path is updated.

  6. Repeat steps 4-5 for each new point to insert.

To add a point and associate it with a specific time, you can also use the Animation Sequencer:

  1. Select the display set in the Main view, and then click Animation > Sequencer to open the Animation Sequencer.

  2. Click Step Forward or Step Backward to move the display set along the path close to where you want to insert the new point.

  3. Select the display set and drag it to the new point location. A new point is automatically added and the animation path is updated.