Import a Border File and Create a Drawing Area - Intergraph Smart 3D - Reference Data

Intergraph Smart 3D Drawings and Reports Reference Data

PPMProductFamily
3D Design and Visualization
PPMProduct
Intergraph Smart 3D
PPMCategory
Reference Data
Version_S3D
12.x(2018)

This procedure shows you how to import a file (MicroStation DGN or AutoCAD DWG) so that you can edit it in the Drawings and Reports task and create a border template.

The drawing area is the area on a border template in which you place views. Each border template has a drawing area. When you create new composed drawings, a layout template and a border template combine to form the new drawing. A single view layout arrangement works with multiple border sizes. For more information on using layouts with borders, see Edit Layout Template Command (Tools Menu) and Edit Border Template Command (Tools Menu).

  1. From the Start menu, open SmartSketch Drawing Editor.

  2. Click File > Open to open the DGN or DWG border file.

  3. Save the file as an SHA file to the [Reference Data Folder]\SharedContent\Drawings\Catalog\Templates folder, and exit SmartSketch Drawing Editor.

  4. In the Drawings and Reports task, click Tools > Edit Border Template.

    The Select Template dialog box displays.

  5. Select the imported SHA file from the hierarchy on the dialog box, and click OK.

  6. The imported border file opens in SmartSketch Drawing Editor. Place a drawing area using Place Drawing Area . Click and drag to place the drawing area. For more information, see Place Border Area Command in SmartSketch Drawing Editor Help.

    The Place Drawing Area command creates a rectangle object and sets the properties as needed for the drawing area. You can only place one drawing area per border template. If you open a border template that already has a drawing area specified and try to place a drawing area using this command, an error message displays.

  7. Edit the template as needed, saving your changes in SmartSketch Drawing Editor.

After you edit your border templates, go to a the Drawings and Reports task, or Tools > Drawing Console in a 3D task, and create new drawings that use this border.

See Also

Edit Border Template Command (Tools Menu)