Open an AutoCAD Document - SmartSketch - Help

SmartSketch Help

PPMProductFamily
Engineering and Schematics
PPMProduct
SmartSketch
PPMCategory
Help
Version_SPEM
9.0.0
Version_SSK
8.1(2014R1)
  1. Click Tools > Options.

  2. On the Foreign Data tab, click the software that you want in the Format box.

  3. In the Import box, click Options to access the AutoCAD Import Options dialog box.

  4. On the General tab of the dialog box, enter the folder path and template in the Template File box.

    You can search for the template by clicking Browse.

  5. Click File > Open.

  6. On the Open dialog box, select the .dwg extension.

  7. Select the document to open.

  • If you create a reference file, you can either click Insert > Object or drag an AutoCAD document from the Windows Explorer into the current document.

  • After you place the AutoCAD information on the drawing sheet, you can locate elements and establish relationships among the new information and elements that are already in the current document.

  • AutoCAD polylines are imported as SmartSketch line strings.

  • AutoCAD mtext (two or more lines of text handled as a text box) is imported into the software as two separate line strings (text boxes).

  • When you open an AutoCAD document that has references to other documents, those referenced documents appear as well. Nested reference documents can be up to four levels deep. You can locate referenced documents in the current document.

  • To use this functionality, you must install the Translators option.

  • When translating a .dwg document, the default is to translate all blocks containing attribute date into symbols with SmartLabels.

  • All translation options for opening AutoCAD documents using Open on the File menu are delivered through the Custom or Typical setup for these options. If you cannot open an AutoCAD document, you should re-install the software with the Custom or Typical setup for these options.