Foreign Data Tab (Options Dialog Box) - SmartSketch - Help

SmartSketch Help

PPMProductFamily
Engineering and Schematics
PPMProduct
SmartSketch
PPMCategory
Help
Version_SPEM
9.0.0
Version_SSK
8.1(2014R1)

The Foreign Data tab is only available on the Options dialog box if you install the Translators option.

Sets options for moving information into the current document by dragging a document or by clicking one of the following commands:

  • Paste Special on the Edit menu

  • Object on the Insert menu

  • Open on the File menu.

Format

Sets the type of format that you can use for importing or saving a document. When you click MicroStation or AutoCAD and then click the appropriate Options, you can access a specific dialog box to set options for importing or saving AutoCAD (.dxf, .dwg) or MicroStation (.dgn) documents.

Import

Sets options for importing an AutoCAD or MicroStation document.

File Units

Sets the units for the document you want to import. When you insert or drag a document into the drawing sheet, the software uses this setting only when the document has units assigned that the software does not recognize.

Orientation

Sets the orientation for the document that you want to import.

Options

Accesses one of the dialog boxes for importing an AutoCAD or MicroStation document.

Export

Sets options for exporting an AutoCAD or MicroStation document.

Options

Accesses a dialog box for exporting an AutoCAD or MicroStation document.

See Also

MicroStation Export Options Dialog Box
MicroStation Import Options Dialog Box
AutoCAD Import Options Dialog Box
AutoCAD Export Options Dialog Box
Options Dialog Box