Create a Background Sheet - SmartSketch - Help

SmartSketch Help

PPMProductFamily
Engineering and Schematics
PPMProduct
SmartSketch
PPMCategory
Help
Version_SPEM_custom
9.0.0
Version_SSK
8.1(2014R1)
  1. Click View > Background Sheets.

  2. Click Insert > New Sheet. The background sheet is created using the default drawing sheet settings.

  3. Click File > Sheet Setup.

  4. On the Sheet Setup dialog box, set the options you want.

  5. On the new background sheet, draw any graphics, such as title blocks and borders, which you want to appear on your working sheets.

  6. Click View > Working Sheets.

  7. Click File > Sheet Setup.

  8. On the Sheet Setup dialog box, click the Background tab.

  9. Click the Background Sheet list box and select the name of the background sheet you just created to attach the new background sheet to the working sheet.

  • You can double-click any sheet tab to access the Sheet Setup dialog box. You can also access the Sheet Setup dialog box by moving the pointer over a drawing sheet tab, right-clicking to activate the shortcut menu, and clicking Sheet Setup.

  • You can preview the background sheet by selecting the name of the background sheet from the Background Sheet list on the Working Sheets dialog box.

See Also

Background Sheets Command
New Sheet Command