Open a MicroStation Cell Library - SmartSketch - Help

SmartSketch Help

PPMProductFamily
Engineering and Schematics
PPMProduct
SmartSketch
PPMCategory
Help
Version_SPEM
9.0.0
Version_SSK
8.1(2014R1)
  1. Click Tools > Options.

  2. On the Foreign Data tab, in the Format box, click MicroStation.

  3. In the Import box, click Options to access the MicroStation Import Options dialog box.

  4. On the General tab, set the Units of Resolution to specify the resolution of the cells that you want to import.

  5. On each dialog box, click OK.

  6. On the Main toolbar, click File > Open.

  7. On the Open dialog box, click the .CEL extension and select the cell library that you want to open. A progress box appears to show the progress of the translation of the cells in the cell library. The software creates a subfolder with the same name as the .CEL file in the folder of the cell library. The software then creates one symbol for each cell that was in the .CEL file; the names of the new symbols are identical to the cells used to create them.

To use this functionality, you must install the Translators option.

See Also

Foreign Data Tab (Options Dialog Box)
MicroStation Import Options Dialog Box
Options Command