Managing Multi-Sheet Documents - SmartSketch - Help

SmartSketch Help

PPMProductFamily
Engineering and Schematics
PPMProduct
SmartSketch
PPMCategory
Help
Version_SPEM_custom
9.0.0
Version_SSK
8.1(2014R1)

Drawing sheets are similar to pages in a notebook. You can place different sketches or drawings on different drawing sheets in the document. For example, you can draw one idea for a design on one drawing sheet and another idea on another drawing sheet, and then save both drawings in the same document. There is no limit to the number of sheets you can have in a document.

When you create a new document, a default sheet appears with a border and a title box. You can modify the default settings with Sheet Setup on the File menu. For example, you can give a specific name to a sheet by setting options with this command. If you want to insert new sheets, click New Sheet on the Insert menu.

Each sheet acts like a separate drawing and can have different scales and sheet borders. If you want to locate or use relationships between elements, you should place the elements on the same sheet.

You can display a number of drawing sheets on top of each other and simultaneously view the drawings on all of the drawing sheets, much as you would view a stack of transparencies.

Areas of a Drawing Sheet

A drawing sheet has two areas that affect the way you work - the sheet outline and the working sheet. The sheet outline (A) shows the orientation of the sheet and the default print region of the sheet. You can change the size and orientation of the sheet outline with Sheet Setup on the File menu.

You can draw new elements on the sheet outline or outside the borders of the outline. All new graphics that you create are placed on the active drawing sheet.

The sheet where you will create most of your graphics is called a working sheet. In a document, you can create as many working sheets as you need to plan your project. A working sheet can have a single background sheet attached to it.

Choosing a Sheet Size

You can modify a drawing sheet's characteristics, such as the size and scale of the sheet, with Sheet Setup on the File menu. Sheet Setup also allows you to set the defaults for all new working sheets created in the document. You can do this by setting the options you want and then clicking Save as Default.

Drawing Sheet Scale

Drawing sheets allow you to use a specified scale as you draw. When you specify the scale with Sheet Setup the File menu, everything on the drawing sheet is scaled except for dimensions and annotations. For example, if the scale is one inch to ten inches and you place a line 30 inches long, the line is three inches long in proportion to the drawing sheet and three inches long when printed. However, a dimension measures the length of the line as 30 inches.

The dimension and annotation sizes in your working sheets are independent of the drawing view scale. For example, when you define the height and size of dimension text, these values specify how you want the dimensions to appear when you print the drawing.

The graphics on the attached background sheet are displayed at a 1:1 scale. The scale set with Sheet Setup on the File menu does not affect them.

Manipulating Drawing Sheets

At the bottom of the drawing sheet, you can see drawing sheet tabs that allow you to manipulate and display the drawing sheets in your document. When you open a document or create a new one, the tabs are displayed at the bottom of the work space. There is a tab for each drawing sheet in your document.

Attaching a Background Sheet

After you set up the drawing sheet, you can attach a background sheet. A background sheet is used as a backdrop to the working sheet. For example, you can add borders to a drawing, draw a title block, insert a raster image, or draw geometry. You can make one background sheet and attach the same background sheet to several different drawing sheets.

When you attach a background sheet to a working sheet with the Sheet Setup command, the items on the background sheet are displayed and printed. The size of the working sheet is automatically set to the size of the background sheet you attach. This is so the paper sizes and graphics on both sheets line up.

Background sheets allow you to customize your borders and title blocks so that they match your company standards and requirements. You can use the background sheet delivered in a template or design your own background sheet. You can create tailor-made background sheets by adding your company logo, creating any other graphics that you need, and using various styles and options. A typical customization scheme would be to have a different background sheet for each standard-sized drawing (A, B, C, D; or A0, A1, A2, A3, A4).

Sheets and Document Templates

You can re-use your sheets by creating and saving them in a document template. When you create a new document based on a template, all of the drawing sheets that are part of the template are copied into your new document.

See Also

Activate a Drawing Sheet
Move Sheet Border
Create a Background Sheet
Create a New Drawing Sheet
Delete a Drawing Sheet