Layer Manager Dialog Box - CADWorx - Help

CADWorx Spec Editor

PPMProduct
CADWorx
PPMCategory_custom
Help
Version_CADWorx
20.1 (2020 R1)

CADWorx Spec Editor View tab: Display > Properties > Layer Manager ellipsis

Specifies layers that can be added to the project. The layers you create can be selected at the specification and component level from Layer Name in the Specification properties or the New Component pane. Whichever color you set the Layer Color to in the Layer Manager for any layer appears in the drawing when piping with that specification or drawing a component. This option can be accessed from the project properties or from the New Project dialog box.

New Layer

Enables you to add a new layer to the Layer Manager.

Delete Layer

Enables you to delete a layer from the Layer Manager.

Layer Name

Specifies the name of the created layer. The layer name is a default, such as New1, when first created. Select a layer name, then type the new name in the box to change any Layer Name.

Layer Color

Specifies the color of the created layer. Select a Layer Color to display a list and change the layer color. The default color is 1- Red. Select 1 - Red, 2 - Yellow, 3 - Green, 4 - Cyan, 5 - Blue, 6 - Magenta, 7 - White/Black from the list, or type 1 through 255 to specify other colors. You cannot use 0 - ByLayer. If you type 0, you receive the following message box: Invalid Color. Color must be 1 - 255. Click OK to return to the Layer Manager dialog box.

Use the up or down arrows to move the layers around.

  1. Open an existing project or create a new project. The Layer Manager dialog box can be opened in both places. If creating a new project, skip to the second part of step 3.

  2. Click the View tab, and then select Properties in the Display panel.

  3. Click the Layer Manager box in the Properties window, and then click the Layer Manager ellipsis.

    OR

    Click Layer Manager in the New Project window when creating a new project.

    The Layer Manager dialog box displays.

  4. Click New Layer .

    A new layer is added to the Layer Manager.

    • You can add as many layers as you want at the same time by repeatedly clicking New Layer .

    • Use the up or down arrows to move the layers up or down.

    • If you want to remove a format from Layer Manager, select it by clicking to the left of the name, and then click Delete Layer .

  5. Click OK when finished.

  6. Click File > Save to save changes to the project.