Update remaining To-Do List records - Intergraph Smart 3D - Help

Intergraph Smart 3D Molded Forms

PPMProduct
Intergraph Smart 3D
PPMCategory_custom
Help
Version_SThreeD_Custom
10.1 (2014 R1)
  1. Click Tools > Delay Settings.

    The Delay Operations dialog box appears.

  2. On the Delay Settings tab, click No Delay, and then click Apply.

  3. On the Update To Do Records tab, select Optimal.

  4. Select Errors, Warnings, and Out-of-Date for Type.

  5. For Structure to Update, select All.

    The number of objects to update is shown in the Update To Do Records frame.

  6. Select Enable Logging.

  7. Click Update Objects.

    Updates of remaining records on the To Do List are performed by the software.

  8. Click View Log File and check results of the update.

  9. Click OK.

  10. Click View > To Do List.

    The To Do List dialog box appears. Remaining items on the To Do List are likely modeling errors that should be fixed.

    For more information, see Delay Settings (Tools Menu) and Delay Operations Dialog Box.