Weld Quality Management System Client Software Prerequisites - Intergraph Smart WQMS - 2019 R1 (5.0) - Installation - Hexagon PPM

Intergraph Smart Weld Quality Management System Installation (2019 R1)

PPMProduct
Intergraph Smart WQMS
PPMCategory_custom
Installation & Upgrade
Version_SmartWQMS
2019 R1 (5.0)

The below prerequisites are recommended for Weld Quality Management System client.

  • Microsoft Internet Explorer 11.0.14393.0 with supported OS (update version 11.0.33) or later.
    Google Chrome 69 or later with supported OS - For SPF Web Client Only.
    Safari 12 or later with supported OS - For SPF Web Client only. This is required to view the document online, delivered with the software.

  • PDF reader, such as Adobe Reader 11 or later versions - This is required to view the printable guides.

  • Microsoft Office 2016 (32-bit)

  • Microsoft .NET Framework 4.6

  • Microsoft XML 6.0

  • SmartPlant Markup Plus Server 2019 (10.00.00.00XX) required for viewing Microsoft Office, PDF, or other third-party formats.

  • SmartPlant Foundation 2019 with update 5 or later version.