Software Requirements - Intergraph Smart WQMS - 2019 R1 (5.0) - Installation - Hexagon PPM

Intergraph Smart Weld Quality Management System Installation (2019 R1)

PPMProduct
Intergraph Smart WQMS
PPMCategory_custom
Installation & Upgrade
Version_SmartWQMS
2019 R1 (5.0)

The below software is required to install Weld Quality Management System 2019 R1:

  • Windows 10 Professional or Enterprise (64 bit).

  • Windows 7 Professional or Enterprise SP1 (64 bit). Supported with Desktop platforms with IE11 or Chrome. Supported with MS Surface with windows 10 and IE 11.

    Windows 7 is supported with UAC enabled and set to Level 3 (Default).