Software Prerequisites - Intergraph Smart WQMS - 2019 R1 (5.0) - Installation - Hexagon PPM

Intergraph Smart Weld Quality Management System Installation (2019 R1)

PPMProduct
Intergraph Smart WQMS
PPMCategory_custom
Installation & Upgrade
Version_SmartWQMS
2019 R1 (5.0)

Below are the prerequisites to install Weld Quality Management System 2019 R1:

  • Internet Explorer 11.0.14393.0 with supported OS (update version 11.0.33) or later.

  • PDF reader, such as Adobe Reader 11 - To view printable guides.

  • Microsoft Office 2016 (32-bit).

  • SmartPlant Foundation 2019 with Update 5 or later version.

  • Microsoft .NET Framework 4.6.

  • Database client software - One of the following is required to communicate with the database server:

    • Oracle 12c R2 (12.2.0.1) 64-bit client software

    • Oracle 18c Client (18.3.0.0)

    • Microsoft SQL Server 2017 and 2016 Shared Features: Client Tools Connectivity, Client Tools Backwards Compatibility, Client Tools SDK, Management Tools - Basic, Management Tools - Complete, and SQL Client Connectivity SDK.