MicroStation-Based Workflow Examples - SmartSketch - Help

SmartSketch Help

PPMProductFamily
Engineering and Schematics
PPMProduct
SmartSketch
PPMCategory
Help
Version_SPEM_custom
9.0.0
Version_SSK
9.0(2015)

To use this functionality, you must install the Translators option.

Conceptual Design

Because the software gives you robust and intuitive drawing tools, this software is a natural choice for sketching and developing concepts during the initial stages of a project. You can capture relationships as you draw, or easily add them later as relationships or dimensions. You can also alter dimensions to directly drive graphics. After you create your design, you can save it in the MicroStation (.dgn) file format to complete downstream tasks in MicroStation.

Details

You can use the software to add annotations to existing MicroStation files by inserting a MicroStation file in your document with Object on the Insert menu and then adding annotations and text. You can then save the added annotations, dimensions, text, and graphics as a MicroStation document with Save As on the File menu.

If you do not have MicroStation but need to provide files in MicroStation format, you can create the document in the software and then save the file in MicroStation format.

Project Management

Managing large projects becomes easier when you use the software to integrate MicroStation drawings. You can use the software to gather drawing files from several sources and combine them into a single project book. You can then add details using the software and save the files in MicroStation format so other project team members using MicroStation can review the project.

You can also assemble entire projects and then detail the project using the software. You can then save the files in MicroStation format so other project team members using MicroStation can review the project.

You can also use documents created with the software as a central location for all project information—both graphic and non-graphic data. Files created with products that are OLE-compliant can be linked and embedded into a MicroStation file that has been opened with the software.

Review and Redlining

The software is an excellent tool for reviewing and redlining MicroStation drawings. You can use Object on the Insert menu to link or embed a 2-D or 3-D MicroStation drawing in your document and then sketch on the drawing. You can sketch and revise on top of the native data. After reviewing, you can then electronically mail the redlined file to others.

See Also

Save As Command
Working with MicroStation Files