Save As Dialog Box - SmartSketch - Help

SmartSketch Help

PPMProductFamily
Engineering and Schematics
PPMProduct
SmartSketch
PPMCategory
Help
Version_SPEM_custom
9.0.0
Version_SSK
9.0(2015)

Specifies the name, location, and format of a document when you save it. The MicroStation and AutoCAD file types displayed in the Save as type list are set in the Foreign Data export options. After you install SmartSketch, only the latest version of a supported foreign file format displays. To change the version or select multiple versions, go to Tools > Options > Foreign Data > Export Options. For more information see the Foreign Data Tab (Options Dialog Box).

To get Help for various items on the dialog box, click the question mark in the upper right corner of the dialog box, and then click the control that you want information about.

When you position the pointer in this dialog box and right-click, you can access a variety of standard commands that help you manage your documents more efficiently. For example, if you select a document in the list and then right-click, you can then click the Select command on the shortcut menu to automatically open the document. You can also create shortcuts; send the document somewhere else, and other activities.