Edit a Linked Object - SmartSketch - Help

SmartSketch Help

PPMProductFamily
Engineering and Schematics
PPMProduct
SmartSketch
PPMCategory
Help
Version_SPEM_custom
9.0.0
Version_SSK
9.0(2015)
  1. Click Edit > Links to open the Links dialog box.

  2. In the Links list, click to select the linked object you want to edit and click Open Source.

  3. In the source file, make the changes you want to the linked object.

  4. In the source file, click File > Save to save the changes in the source file.

  5. In the source file, click File > Exit to return to the SmartSketch document.

You can also double-click a linked object from within the SmartSketch document to open up the source file and make any necessary changes.

See Also

How Embedding Works
How Linking Works