Create a Template to Insert a MicroStation Document - SmartSketch - Help

SmartSketch Help

PPMProductFamily
Engineering and Schematics
PPMProduct
SmartSketch
PPMCategory
Help
Version_SPEM_custom
9.0.0
Version_SSK
9.0(2015)
  1. Click File > Open and select the document to base a template on.

  2. Click View > Background Sheets.

  3. Click File > Sheet Setup and set the options that you want for the background sheet.

  4. Click View > Working Sheets.

  5. Click File > Sheet Setup.

  6. On the Sheet Setup dialog box, set the Drawing Scale and Paper Units that you want.

  7. Click Tools > Options.

  8. On the File Locations tab of the Options dialog box, select User Templates.

  9. Click Modify.

  10. On the Modify Location dialog box, select the folder in which to store the template.

  11. Click File > Save As to save the document in the folder that you selected. This document is the template.

  12. Click File > New to create a blank document.

  13. On the File New dialog box, in the Templates box, select the template that you created to base the new document on.

  14. On the Insert menu, click Object and select the MicroStation document that you want to insert.

See Also

Background Sheets Command
How Embedding Works
How Linking Works
Options Command