Setting Up Documents - SmartSketch - Help

SmartSketch Help

PPMProductFamily
Engineering and Schematics
PPMProduct
SmartSketch
PPMCategory
Help
Version_SPEM_custom
9.0.0
Version_SSK
9.0(2015)

When you start SmartSketch, a new, blank document opens. You can format each new document you create or use a pre-formatted template as a starting point for a new document and save the changes when you are finished.

When you create a drawing, the drawing is displayed on your screen. You can use the commands on toolbars and in menus to add information to your document, and you can use edit commands to modify the information in your document.

Any changes you make are temporarily stored in memory. You have to save the document to preserve the changes to your document. You can also save documents in a specific format.

Opening Existing Documents

Open on the File menu opens existing documents. SmartSketch keeps track of the documents you open and displays them at the bottom of the File menu. Options on the Tools menu allows you to set the number of entries SmartSketch displays in the list. To open one of the documents, choose it from the list.

Setting Up Properties for a Document

Properties on the File menu allows you to view, edit, and store properties for a document. Document properties can include the title, the author, and keywords that identify important information. These properties also can include document statistics, such as document size and the date that a document was created and last modified. Some properties, such as the date the document was last modified, are updated automatically.

Setting Up Units of Measure for a Document

The units of measure settings for a document are stored as a property. You can set units of measure in both English and metric units for values such as length, area, or angles. Once you set the units of measure, all the measurements in the drawing are affected. For example, if you set the length unit of measure to inches, then all the measurements in the drawing display in inches.

You can change the unit of measure at any time while you are drawing, and the document still retains complete accuracy of the measurements in the drawing.

The precision readout determines the accuracy of the unit readout value by setting the number of significant figures to display. The precision setting does not alter the numbers that you type into the fields, only the display of the numbers in the field. Values ending in 5 are rounded up. For example, if the precision readout is .123 and you draw a line that is 2.1056 inches long, then the line value length is rounded. The length value appears as 2.106 inches long. If you are using mm as your drawing sheet units, you can have the values display in the fields as 3.5 mm or 3.50 mm.

When you set the units of measure for a document, the settings do not affect the dimensional values for the document. You can set units for the dimensional values with the Dimension Properties dialog box. You can access this dialog box by selecting a dimension and then clicking Properties on the shortcut menu. You can also set the dimension units by editing a dimension style with Dimension on the Format menu.

Working with Several Open Documents

Several documents can remain open in the same session. You can use Cut, Copy, and Paste to move or copy information between the documents or within one open document. You can use commands on the Window menu to arrange all the open documents so that you can view them easily.

You can also use Object on the Insert menu to import objects, such as drawings, spreadsheets, or text created in other software, into an open document. You can link or embed the imported objects. You can also drag information from another document into an open document.

See Also

Open a Document
Save a Document as a Template
Managing Multi-Sheet Documents