Check the prerequisites - Intergraph Smart Materials - Version 2016 R4 (8.4.0) - Help - Hexagon PPM

Intergraph Smart Materials Help (2016)

PPMProduct
Intergraph Smart Materials
PPMCategory_custom
Help
Version_SPMat
2016 R4 (8.4)

To run Smart Materials, check for the following prerequisites:

Supported Operating System

Microsoft Windows 2016 Server (64 bit) with Microsoft .NET Framework 4.7.2 and Internet Information Services (IIS) 10.

Windows 2008 Server and Windows 2003 Server are not supported for this product.

Installation Prerequisites

  • 8 GB RAM on the server (minimum memory requirement)

  • 30 GB hard disk for Smart Materials and Oracle software (excluding database)

  • DVD-ROM drive access, either locally or through a network connection

  • 2 GB total page file size (virtual memory).

Media pack for Smart Materials

The minimum required version is Oracle Database Client 18c for Microsoft Windows x64 (64-bit), Patch V979520-01.

For more information refer to Install Smart Materials.