Non-Hexagon PPM files will not open and a Brava! Enterprise license error is logged - SmartPlant Foundation - Help - Hexagon PPM

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Problem

You cannot view a non-Hexagon PPM file, and the Brava! Enterprise log file indicates that the Brava! Enterprise license server cannot be contacted. For example, the log file might contain a message similar to:

2018-04-16T20:40:38,702+0000 [Publishing.SubmissionWorker-7]

ERROR c.i.b.c.f.FsPublishRequestHandler - Cannot contact a HTTP License Server

com.infograph.A.A: Cannot contact a HTTP License Server

Cause

The Brava! Enterprise license web application was installed, but not deployed.

Solution

The Brava! Enterprise license web application is deployed by Apache Tomcat. To deploy the application, restart the Tomcat service so that the BravaLicense folder appears in the Tomcat webapps directory (for example, Tomcat\webapps\BravaLicense).