Print Multiple Drawings - Intergraph Smart P&ID - Help - Intergraph

Intergraph Smart P&ID Drawing Manager Help (2019)

PPMProduct
Intergraph Smart P&ID
PPMCategory_custom
Help
SPFVersion_custom
Version_SPEL_custom
2019 (9.0)
Version_SPPID_custom
2019 (9.0)
Version_SPEM_custom
2019 (10.0)
Version_WebSPID
(none)
  1. In the Tree view, select the drawings you want to print. Use the SHIFT or CTRL key to select multiple drawings or use Edit > Select All.   Also, if you need to print all drawings in the Plant, select View > Include Subnodes.  Then, click Edit > Select All.

  2. Click File > Print.

  3. Set your printing options on the Print dialog box and click OK.

  • When filtering by typicals or display sets to determine which drawings are to be printed, you can specify whether to include or exclude in the printout drawings that do not contain filtered items.

  • For a display set that contains one or more asking filters, on clicking OK in the Print dialog box, the Asking Filters dialog box opens with the default values for each asking filter, allowing you to change the operators and values of each asking filter's attributes for the selected drawings, if desired.