Create a Border Template - Intergraph Smart P&ID - Installation & Upgrade - Intergraph

SmartPlant P&ID Installation and Upgrade Guide

PPMProduct
Intergraph Smart P&ID
PPMCategory_custom
Installation & Upgrade
SPFVersion_custom
Version_SPEL_custom
2015 R1 (7.1)
Version_SPI_custom
(none)
Version_SPPID_custom
7.1 (2014 R1)
Version_SPEM_custom
7.2 (2014 R2)
Version_WebSPID
(none)
  1. Click Start > All Programs > Intergraph SmartPlant P&ID > SmartPlant P&ID.

  2. Verify that the correct plant structure has been selected.

  3. Click File > New Template.

  4. Click File > Page Setup.

  5. Select the sheet size in the Standard option and then click OK.

  6. Click File > Properties.

  7. On the Units tab select a unit in the Length, Angle, and/or Area Readout boxes to specify the default units of measure, and then click OK.

  8. Click Edit > Insert > Object.

  9. Verify that Link is selected if you want the border file linked, or clear the Link check box if you want to embed the file.

  10. Select the border to use and click Open, and then click OK.

  11. Click File > Save.

  12. Type the name for the template in the File Name box.

  13. Save the template border in the default templates location defined in Options Manager.

  14. Click Save.

  15. Click File > Exit.