Import custom initialization files - SmartPlant Markup Plus - Version 2019 SP 1 (10.0.1) - Installation & Upgrade

SmartPlant Markup Plus Installation

Language
English (United States)
Product
SmartPlant Markup Plus
Search by Category
Installation & Upgrade
SmartPlant Foundation / SDx Version
10
SmartPlant Markup Plus Version
10.0 (2019)

There are two ways you can import initialization files into SmartPlant Markup Plus Client:

  • During installation, using a DVD.

  • After installation, using Import Settings.

If you are importing more than one initialization file, see Precedence of multiple custom initialization files.

Importing initialization files during installation

This is recommended if you are customizing SmartPlant Markup Plus Client for multiple users.

  1. Insert the SmartPlant Markup Plus DVD.

  2. Copy all the files and directories from the DVD onto a client workstation.

  3. Install the application according to the procedure listed in Install SmartPlant Markup Plus Client software.

  4. Start SmartPlant Markup Plus and click Tools > Options to configure your options using the Options dialog box.

  5. Click File > Export Settings.

  6. In the Export Product Settings dialog box, browse to the Custom folder copied from the installation DVD and click Save.

    At least one initialization file must be saved to the Custom folder.

  7. Open the initialization file using a text editing application (such as Notepad) to customize. Save changes.

    For more information on customizing an initialization file, see Customizing initialization files.

  8. Burn a new SmartPlant Markup Plus DVD including everything copied from the original DVD and the custom initialization file (or files).

  9. Use this new DVD to install SmartPlant Markup Plus Client on each client workstation.

Importing initialization files after installation

This is recommended if you are customizing SmartPlant Markup Plus Client for individual users.

  1. Start SmartPlant Markup Plus on a client workstation.

  2. Click Tools > Options to configure your options using the Options dialog box.

  3. Click File > Export Settings.

  4. In the Export Product Settings dialog box, browse to a folder that is available to all other client workstations and click Save.

  5. Open the initialization file using a text editing application (such as Notepad) to customize. Save changes.

    For more information on customizing an initialization file, see Customizing initialization files.

  6. Start SmartPlant Markup Plus on each of the other client workstations.

  7. Click File > Import Settings.

  8. In the Import Product Settings dialog box, browse to the custom initialization file and click Open.

See Also

Import Settings Command
Export Settings Command