Install prerequisite software on the client workstations - Intergraph Smart Licensing - Version 14.1 Update 18 - Installation & Upgrade - Hexagon

Smart Licensing Installation and Setup

Language
English (United States)
Product
Intergraph Smart Licensing
Search by Category
Installation & Upgrade

Before installing the latest version of Smart Licensing, make sure the following prerequisite software is installed:

  • Microsoft .NET Framework 4.8 or later

  • A PDF reader, such as Adobe Acrobat Reader

For more information, refer to the hardware and software recommendations for License Client.