Toolbar - Intergraph Smart Engineering Manager - Help - Intergraph

Reference Data Synchronization Manager Help

PPMProduct
Intergraph Smart Engineering Manager
PPMCategory_custom
Help
Version_SPEM_custom
7.2 (2014 R2)

Use the toolbar commands to switch between task lists and results.

New Package displays the New Package dialog box, allowing you to collect the source reference data into an RDS package for synchronization with the target plant. For more information, see New Package Command (File Menu).

Compare begins the comparison between the information in the source package and the target schemas. For more information, see Compare Command (File Menu).

Synchronize begins the merge process between the information in the source package and the target schemas. For more information, see Synchronize Command (File Menu).

Show New Package Status displays the status of the package creation process. The icon beside an item indicates the progress of that task. For more information, see Show New Package Status Command (View Menu).

Show Comparison Status displays the status of the comparison process between the source package and the target plant. The icon beside an item indicates the progress of that task. For more information, see Show Comparison Status Command (View Menu).

Show Comparison Results displays the results of the comparison process in a tree format. For more information, see Show Comparison Results Command (View Menu).

Show Synchronization Status displays the status of the synchronization process between the source package and the target plant. The icon beside an item indicates the progress of that task. For more information, see Show Synchronization Status Command (View Menu).

Show Synchronization Results displays the results of the synchronization process. For more information, see Show Synchronization Results Command (View Menu).

Help displays the Reference Data Synchronization Help file. For more information, see Reference Data Synchronization Manager Help Command (Help Menu).